Multiple Windows Remotes

I’m a new lifetime member and obviously I love the software.

But, now I’m confused about Authorizations. Laptop 1 is managing my sonicorbiter quite nicely.
after starting Roon Laptop 2 and my Android devices display the screen to get more authorizations or Oops, I meant to run as a remote control. When I select the remote option it says my Sonicorbiter is ready to connect. When I select connect I jump back to the the get more Authorizations screen. Loop and repeat.

How do I set up additional devices to control my library?

Actually, Laptop 1 is doing the samething. Was working last night.

Any Remote can manage any endpoint as long as the Private Zone is not checked.

1 Like

Where is this Private Zone check box?

1 Like

PC2 is now operational, but does not see the DAC that is attached via usb.

It does see the dacs attached to PC1.

Any ideas?

Hi @Martin_Joyce ----- Thank you for the report and my apologies for any confusion on my part. I just want to make sure I am conceptualizing what is going on here correctly.

You have two PCs and some Android devices acting as remotes controlling your SonicOrbiter running RoonServer. You’ve been able to get PC#2 operational based on the advice provided by other users, however there is a DAC mounted to this computer via USB that Roon is not recognizing, correct? Furthermore, PC#2 is able to recognize the DAC(s) mounted to PC#1, correct?

Martin, I greatly appreciate the clarification and would kindly like to to ask you to lay out the details of your setup as seen here. I want to understand exactly what you are working with, how the devices are being used (i.e remotes etc), and the functionality you are trying to achieve with this setup.


I have most of the desired functionality, except PC#2 does not recognize the attached dac.

Just to be clear, PC 2 does not see the DAC attached to PC 2 via USB.

If so…
For a quick test, plug the USB Dac into PC1 and see if it becomes available on PC2. If so, then something on PC2 or in the network path to PC2 is blocking the discovery of that DAC by the RoonServer. Most likely culprits are Firewalls. Btw, What DAC is it?

Correct PC2 does not see my Asus Xonar One Dac attached to the same pc via usb.I’ll work on your test, it’s not as quick as one might hope.

Ahh. I have a Xonar Asus Essence STX in my computer using the ASIO driver. It was more than a bit tweaky to get setup correctly. Are you using the ASIO driver?

I’m using a laptop as a Roon Remote. It sees the database, but does not see the attached DAC. The attached DAC does show up as a Windows sound device This is the 2nd laptop remote on the network. The first laptop functions properly.

Is this:

the same issue? If so I will merge the topics to keep all the history together.

If not, what is difference this time (Hardware, OS, Firewalls, DAC, LAN, USB drivers, etc.)

Sorry for confusion, yes they are the same issue.

Thanks for the clarification… I’ve merged the topics.

I’ll leave a tag for @support to follow up with you.

1 Like

I have now verified that the Asus DAC works properly when connected to PC#1.

Can you see the DAC on PC1 in Roon from PC2 ? Should show up unless PC1 has Private Zone set. If so then another possibility to those described by Daniel is a bad USB port on PC2.

1 Like

It is certainly worth a shot to plug it into another USB. I would make sure it is a USB 2.0 port if possible. USB 3.0 and audio equipment can raise some issues.

It is a 2.0 usb and changing port did not make it go away.

Strangely, the DAC still shows up as a Window sound Device. Sny thing else to try or maybe a beta version of the chromecast software?

Hi @Martin_Joyce ----- Thank you for the feedback and confirming that changing the port did not cause any changes in behavior here.

Moving forward, have you been able to confirm if there are any firewall settings that may be blocking this connection?