Mytek Manhattan II - Transport lost error message

I am having a similar issue with my new Nucleus + with a Samsung 4Tb internal SSD drive installed. The drive loses connection to my preamp for a few seconds then it finds it again and the play button appears.
I Was able to pull over all my files from my windows 10 maching which I was using previously as my server/music strorge drive. I am controlling Roon with a IPad Pro iOS v11.3.
I do not recall being given a choice of formatting the drive in a particular manner nor do I know how to find that out.
I am thinking if there is an upgrade it will push to my Nucleus and IPad Pro automatically?
Looking forward to seeing if this resolves the issue.

installed where? usb or internally?

then my guess is usb.

visit roon -> sidebar -> settings -> about

The Samsung is internal in the Nucleus enclosure.

Here is the error message. Disconnect Happens often and randomly for 4 or 5 seconds then device shows up again. Error message says “Transport: Roon lost control of the audio device’”

Transport lost is an audio device related message, what makes you think the Samsung drive is misbehaving?

Thank you for responding. I did some additional testing this weekend to
eliminate cables ect.
I have narrowed it down to the following based on my awareness ( limited)
in terms of how I think this works.
I have also sent this to Michel at Mytek to see if he has any insight on
his end. I do not think this is a network stability issue.

  1. The Roon + is defective
  2. there is a loose connection in the USB board on the Manhattan II
  3. There is some communications firmware/software issues with the Roon
    talking to the Manhattan II
    Would it be possible for you to remote in to check the operational function and rule out issues with the Nucleus ?

@David_Silva – I’m still unsure what I’d be checking for. I don’t understand what problem you are having.

Is it a storage problem or an audio endpoint issue?

What are the symptoms? What is your set up?

Thank you Danny,

I recently purchased have a Nucleus + and installed a new internal Samsung 4tB harddrive, controlling Roon with an IPad Pro running iOS 11.3.

This is hardwired into my Netgear Orbi satellite which sits directly next to the Nucleus using a Audioquest Cinnamon Ethernet cable.

The out from the Nucleus is a Audioquest Coffee cable plugged into a Mytek Manhattan II with the latest firmware 1.11 running.

The preamp is connected to a Mac MC302 amp.

The IPad running Roon finds the Manhattan II
and upon hitting play it plays for a bit then looses the connection with an error message at the bottom of my Roon screen “Transport: Roon has lost control of the audio device” the audio device will then reappear with the play arrow ready and active. You hit play and the cycle repeats every 10 to 30 seconds basically no continuous listening possible of any duration at this point.

Let me know if you need more detail, I hope this helps to narrow the issue down.

Thank you

Ok, I can assure you this has nothing to do with storage and most likely nothing to do with the Nucleus.

Paging @support to see if they know of issues with the Manhattan II + Linux, or anything else.

Ok any insight is appreciated helping to resolve the issue.
Could your knowledge base benefit perhaps from remoting in to see if there is some anomaly of sorts?

Hi @David_Silva — Thank you for the report and sharing this observation you have made when using the Manhattan II w/Nucleus. The insight is appreciated! I have moved your report over to the “support” section of the community site so we can address this behavior with you directly.

Moving forward, I would like to gather the following information from you to help aide in our understanding of this behavior you are experiencing. Please see below.

Further data gathering:

  • Do you notice any patterns in behavior when you receive the mentioned error message? For example, does this occur when you are playing a particular sample rate?

  • Do you have the DSP engine enabled when you receive the mentioned error message?

During your troubleshooting of this issue have you…

  • Tested with another DAC using the same connection (i.e Audioquest Coffee cable) to the Nucleus to verify what the experience is like?

  • Tried swapping in another cable between the Nucleus and the Manhattan II?

  • Tried setting up the previously used Win10 machine as a Roon remote or RoonBridge with the Manhattan II mount to it in order to verify what the experience was like?


Thank you Eric,
I do not see any difference playback in sample rates. I do not see anywhere in the settings in Roon software where I can select DSP engine enabled.
I do not have another dac to perform the a b comparison. I have tried swapping Ethernet and usb cables between the Nucleus and Manhattan II to no avail.
Kasperskey is not allowing me to download the bridge software saying it is malicious with a high level of certainty.
When I ran Roon with my Win machine as the core the Mytek was plugged in directly and the Win machine would often just hang during playback which is why I purchased the dedicated Nucleus + server.
Make sense?

Hi @David_Silva ---- Thank you for getting back to me and taking the time to answer my questions. Very appreciated!

Moving forward, I wanted to offer you a quick update on this issue you have raised with us. Our tech team is currently looking into this behavior and are trying to get this device in house for analysis/testing. I will be sure to keep you in the loop as the team makes progress.

Additionally, I did some searching to see if I can find any other reports of what the experience has been like for others when using the Manhattan II with Linux and came across the following on Computer Audiophile (last post on the the thread):

Seems like other maybe having the same issue. No worries though we are on it and as mentioned before I will be sure to keep you in the loop as we make progress here.


A post was split to a new topic: Windows error 0xc0000022