NAD M33 won't play 88.2KHz 24 Bit with roon?!?

Hey there!
My M33 seems to have problems playing high res 88.2 /24 files from disk or Qobuz. the same files play fine over the Bluesound App, just Roon keeps trying a while then skips to the next title.
Anyone else having this issue?
ideas are welcome :o)

Bluesound issue

Thanks for the reply!
These modern hifi Computers add quite a bit of complexity and therefore possible errors…

I found a temporary solution in another thread:
I managed to upsample 88.2 to 176.4 in the roon DSP settings and it seems to work so far.

lets see if NAD can fix this for good anytime soon…

2 Likes

I have the M10 v2 and exactly the same problem. I also got exactly the same answer from BluOS support. I applied the same fix in DSP settings.
I discovered the problem autumn 2022, sad to see there is no fix yet. I still wonder if it’s a BluOS problem or a Roon problem, possibly Roon since the files play fine through the BluOS app. I would like to hear from RoonLabs about the issue though.

I think you can believe Bluesound if they say it’s their problem to fix. It may well play fine with BluOS and still have a bug with Roon, nothing particularly impossible about that.

Also, two posts up I linked the post with Bluesound’s response, and just a few posts up from that one there was a post by Roon:

I have an earlier thread about the topi on the M10 v2.

I forgot to mention it also is Dirac-related because it plays normally through Roon when I turn off Dirac (but who wants to do that?). Maybe its a Dirac problem and neither Roon or BluOS?

Thanks for the solution! It’s an elegant (even if temporary) solution.

Thanks goodness for this thread - I thought I was going mad being unable to play 88.2 on my NAD M33! It’s still not fixed…

I’ve done the upsampling solution, but I note also that turning off DIRAC does also fix it. As @user257 said, that’s not something I want to do.

Not fixed on M33 and also not fixed on M10v2… after more than one year :frowning:
I don´t want to disable Dirac so i use the upsampling.

What are Bluesound saying about that though?
Anyone contacted them recently?

Suggested hack: I find if I switch off Dirac on my M33, an 88.2khz file will start playing just fine. And if I then toggle the Dirac filter back on while its playing, it will continue to play. I can play entire albums this way (it moves from track to track as it should). Given the relative rarity of such files, this seems like a bearable workaround, though it would be nice if the Bluos/NAD folk would fix it properly.

I used your Input as an reminder, that i wanted to write to the support. Just did it. I will write again, when i get an answer from Bluesound.
Until it is fixed i use the upsampling from 88,2 to 176,4 kHz