"No Audio Devices Found" - Win10 + Benchmark DAC

I have the same problem “No Audio Devices Found”.

I have a Windows 10 computer directly connected via a Toslink cable to a Benchmark DAC 1 HDR.

No audio device found error message when starting roon.

Roon 1.3 installed on a windows 10 computer with digital audio out via Toslink to Benchmark DAC.

Tried turning off firewall same result. Roon and RAAT “Allowed” in security settings, windows audio settings set with RealTek digital audio out.

JRiver music server and TIDAL play fine through RealTek Toslink output to Benchmark DAC!

Please help!

Hi @greg_keil ----- Thank you for the report and sorry to hear of the troubles. I have went ahead and split your posts out to their own thread so we can address this behavior with you directly.

Moving forward, I would like to suggest the following to see if we can trigger a change in behavior with your setup:

  • Based on your feedback I see that you have tested with your firewall disabled and also verified that you have security exceptions in place from both Roon and RAATServer :thumbsup: just to confirm, you are not making use of any antivirus application as well, correct?

  • We have seen some issues(example #1, example #2, example #3, example #4) crop up in the past related to the RealTek audio driver and while I believe it may still be premature to place the blame on the driver, I feel that this is an area worth investigating based on prior reports :microscope: I would recommend the following in regard to the driver…

    • Make sure that you have the latest version of the RealTek driver installed, via the RealTek website.

    • If the driver is up to date please try testing with the driver disabled to see if this action yields a change in behavior.

    • If disabling the driver temporarily does not cause a “change” please try removing the driver completely from the Win10 machine.