No connection to Qobuz - Unexpected Error when logging in [Update To Roon Build 1105]

So sporadic - after multiple reboots Qobuz is back.
iOS 15 crashes still very regular…

I’m starting to lose confidence in the Roon Team… two yrs into lifetime subscription but no alternative that I like to look of as yet.

Hello Everyone,

Thanks for all the details you have posted so far regarding this issue! I wanted to update you to let you know that we are still working on this issue, we have been able to reproduce the issue in-house and our senior dev team is currently investigating the root cause.

This issue is a bit tricky to nail down since we are seeing a few distinct error failure states, but we are working hard on finding all commonalities between the reports. We will keep everyone up-to-date as we have more information to share, thanks in advance for your patience while the investigation is underway!



I just tried without any hope to connect to Qobuz…and it works!

I’m crossing fingers right now…

I can’t log into Qobuz for the past few days through Roon. it just says Qobuz can’t access this file right now. It shows me as logged in when I go to settings in Roon and works on my mobile devices

Have you tried to reboot your Roon Core machine yet?
That has helped many so far.

1 Like

None of my Qobuz music is available in Roon. It says too many failures and stops trying to play any of my Qobuz music. I have all the latest versions. My subscription to Qobuz is up to date. I am using an Intel NUC. Any ideas?

Have you tried to reboot your Roon Core machine?
This has helped many with similar problems.

1 Like

Just tried that and it worked. Thanks. Gary

1 Like

Quick update for everyone experiencing this issue. We do believe that we have isolated the cause of these failures and have implemented a fix. We expect to issue a release early next week.

In the mean time if you experience connectivity issues with Qobuz you should be able to resolve them by restarting Roon on your core. This doesn’t mean that you need to reboot your core computer. All you need to do is quit Roon or RoonServer and restart it.


This has indeed been my experience the one time I got hit by this problem. No need to reboot the physical device. Just restart the software.

01 September 2022 - 12:54 p.m. EDT – I still cannot login to QoBuz via Roon. I think I’ll cancel my subscription soon, this is annoying.

Did you miss this???:

Roon Core Machine

exaSound Delta Linux server i9 processor 16GB RAM

Networking Gear & Setup Details

Ethernet CAT 6.

Connected Audio Devices

Ethernet exaSound e88s DAC – USB Oppo 205 used as DAC

Number of Tracks in Library

25,000 tracks

Description of Issue

After using Roon and Qobuz together for several years, Qobuz just stopped working. Roon says it’s not configured. When I do configure it, I get an “unexpected error” message. I changed my Qobuz password on their website and I still get the error with this new password. Tidal works fine, as usual. Thanks - Andy

Hi @Andrew_Catanzaro,
I’ve merged your post into this topic, see AMP’s post above … and also make sure you are using the email address associated with your Qobuz account (not the account name, as Qobuz no longer support that).

After operating for several years Roon / Nucleus will no longer accept my Qobuz account.

Restart roon on your server or reboot the server whichever is more convenient.

1 Like

Roon Core Machine

Lenovo ThinkStation P320 - Processor Intel(R) Xeon(R) CPU E3-1230 v6 @ 3.50GHz, 3504 Mhz, 4 Core(s), 8 Logical Processor(s)

Networking Gear & Setup Details

Wired and wireless router - Linksys WRT 1900 AC
switch - Cisco SF100d-05

Connected Audio Devices

Core is connected via Ethernet cable - not wirelessly
LampizatOr Baltic 3 DAC/USB
Ideon Absolute Streamer/USB

Number of Tracks in Library


Description of Issue

As of Tuesday evening, Aug 30th, all was fine. Starting Wednesday, Aug 31st, whenever I try to play ANY track from Qobuz - ONLY from within in Roon returns this error.

“Unable to start streaming. Check your Qobuz account and try again.
X tracks were skipped due to unavailability.”

However, I can play ANY TRACK from ANY Qobuz installation on any other device, my phone, my tablets, etc. Further, ALL other streaming - all my other services on my SmartTVs (NetFilx, Paramount+, HBO MAX, Amazon Prime, etc) all work fine throughout the house and network.

I have logged out of my Qobuz account in Settings>Services - several times now - with no problem, but the issue persists.

I have logged out of Roon on my Core server - the Lenovo CAD P320 - and back in successfully, but the issue persists.

Again, I can play ANY track from Qobuz using the Qobuz app on ANY device on which it is installed, including that Lenovo P320. This seems to be something within Roon.

I look forward to your response.

As has been mentioned elsewhere in this thread, restart the roon core software (possibly a few times) as a temporary fix. The problem us due to be fixed in a forthcoming release.

i had the exact same issue about 2 weeks ago. the board moderator suggested a reboot. In my situation, i shut down my mac mini and then turned it back on. While it took about 15 mins in my situation, Roon works without issue including my remote app on my iPad and iPhone.

Impossible to listen to Qobuz since august 25!!

No information from Roon! No explanation… It’s a total lack of respect.
I expect professionalism from Room.

What is the problem???