Nucleus stuck in initializing with v1.7 (536)

Still not fine for me with a Nucleus and the 1.7 - 536, even after reboot and relaunch app

Hi @Thib,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you share a screenshot of the error you’re seeing?


I am still facing the same issue with a Nucleus and the 1.7 (536), stuck in initializing even after rebooting and re installing OS and App remote.


Hi @Thib,

I’ve shifted your post into your existing thread so we can have all the info in one place. Can you please provide the info @dylan requested?


Thank you for reorganizing @noris Noris.

@dylan I received mu nucleus today.
It looked fine, but asked me to restart to finish installing updates.

Since I restarted, my nucleus is stuck in initializing :

In the mean time everything looks fine in the administration panel:

I tryed, reboot, restart, re install OS, reinstall App remote, switch off AC… still stuck

  • Details on your Core machine : Nucleus basic rev B
  • Networking details : Core used to be on Macbook, try to move it to nucleus. Will be connected to Nad M10 via ethernet. Ethernet for Nucleus and Nad is provided by a Netgear Nightawk switch wired to an Intenet Box (operator RED). Will use iOS devices for remotes
  • Audio devices in use : Do not think relevant here
  • Library details Everything is streamed via Qobuz, nothing local

Have you had an update on your remote?

No notification on remotes, but I un install an reinstall the app, I still have the issue.
I addition I see the same thing from the roon Mac OS app

There is an app update. Mine didn’t show it but when I searched for Roon and pulled the app up manually it eventually offered me update as an option.

My remote is 1.7.00536.
Looks like 18h old

That is up to date. :frowning:

Yes, everything looks updated but not working :frowning:

Hi @Thib,

We released another update to address this today — Can you try updating and let us know if it helps? You might need to reboot the Nucleus via the Nucleus Web Administration Interface to do this.

Hi @dylan,
This time it solved my issue!

Thank you to all the team for your reactivity.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.