Nucleus unresponsive since last update

have had a nucleus for about a year and have had no problems with it till i downloaded the latest software. since then it’s been non-functional. i’ve restarted i don’t know how many times now. holding down the restart button, unplugging/plugging. looking for it’s ip, it doesn’t appear anywhere on my network. last thing i tried was to connect it to my laptop by wire and still can’t get it to appear. any suggestions? thanks

You might like to read up on this…if you haven’t updated your Nucleus in many weeks then this might be a consideration…Otherwise Dylans suggestion below should give some more insight.

Hi @Amir_Yaghmai — Sorry for the trouble here!

Are you able to access the Nucleus Web Administration Interface? If not, can you connect the Nucleus to a TV or monitor via HDMI and send us a picture of the output? Thanks!

hi dylan,

thanks for the response. the nucleus is in a system i built for my father so i’m trouble shooting it with him remotely. he has limited technical chops and mine aren’t much better. i’ll get him to plug the unit in to a monitor and send a pic.

best,
amir

1 Like

Hello @Amir_Yaghmai,

Thanks for sending that screenshot over! That screenshot confirms that the Nucleus is indeed in the state mentioned in this thread:

This error is recoverable, but it involves flashing a USB drive with a recovery image and then starting the image from the USB drive.

Instructions and recovery image are provided in the thread, but if you have any questions or issues following the procedure, just let us know!

some progress here but it’s not looking good. we followed the instructions and put a usb flash drive in with the new start up image. we got as far as this screen

selected recovery. that took us to the same image we sent earlier. started it up again and selected normal start and it took us to the same screen. do we have to install a ssd drive into our nucleus? cause we don’t have one

i mentioned earlier this is a system i built for my father and he needs me here to even attempt any of these fixes. if we don’t fix it today he’ll be without a functioning nucleus for another week

ok so we didn’t update our BIOS. i think that’s the problem. how do we know which version of NUC is in the nucleus? in order to download the right version from intel

I think you need the rock installer not the Nuc bios installer, is this a ROCK system? Maybe this shouldn’t be in the nucleus area as you say it’s a system you built?

hello, it’s definitely a Nucleus. unmodified. earlier in this chat i was told to get it to boot i’d need to follow the instructions from another thread which i tried to follow but i’m afraid my limited technical knowledge has lead me to a dead end. or a hardware problem?

when i said i “built” the system i meant i chose all the components for my fathers stereo system. one of which was a nucleus.

Ah OK well wait for the support guys to help you out further then I guess

Hi @Amir_Yaghmai,

When you’re at this screen:

Can you try pressing F10 to enter the boot menu? What do you see when doing that?

re-tried flashing the startup and i think i was successful? i brought the unit home where i don’t have roon but i got this screen and it looks promising. please confirm this is what i want to be seeing pls. thanks for your help

Looks pretty good to me but have you connected it to the network? if not then that explains why its searching for an address.

Hello @Amir_Yaghmai,

Yes, that screen on the Nucleus looks as expected after the recovery procedure! You should now connect it to an active network connection and it should be operational, but if you run into any other difficulties, please just let us know!

hey Noris,

great to hear! i don’t have roon here at my house but i’ll take it back to my dads and confirm it’s back up and running. thanks for your help

1 Like

all seems to be well with the unit now! thanks for your help. one final question: on reboot we’re getting a message to update Roon and our controllers. Can we now do these updates without fear of another crash?

1 Like