Overloud volume when switching zones

Core Machine (Operating system/System info/Roon build number)
Roon latest running on MacBook Pro.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Naim Muso (s) and NDSx5.

Description Of Issue
Just recently set up Roon on this network, basically good but …

When I switch rooms with music playing I find (several times now) that the volume on the “new” room is (or has reset itself to) maximum. This level is dangerous to my neighbourly relations and (possibly) the speakers.

I thought I had (re) set Muso (s) to a lower level as max but seemingly not.

I can see the “switch” to different room sequence but it s doesn’t seem to give me the opportunity to doublecheck the volume on the recipient device.

Is there any way of seeing in advance what volume is going to occur?

Have you tried Volume Leveling in the Zones that come on too loud?

You can also set volume limits for most devices by clicking on that Zone, clicking on the speaker icon, then settings (gears icon), then device setup.

Hello @Marc_Gillespie,

Does this behavior only occur when switching to the Muso? If so, we are aware of a few similar reports and we have been working with Naim towards a resolution, please see the following thread for more information:

One of the workarounds in the meantime would be to set the maximum volume for the Muso in the Naim app:

I believe it is a Naim related issue. ( I have tried to limit volume already, and don’t believe the problem has manifest on 2 Apple TV devices that I also use) . I will try the volume limiting work around in the meantime.

But one other point - the issue is worsened because one cannot get advance warning of the volume that is about to hit - i.e when hitting the switch to another room icon there (doesn’t’ appear to be) sight of the volume level on the Naim - which has mysteriously risen to 100% during the process

Hello @Marc_Gillespie,

Thank you for confirming that this issue appears to be limited to the Muso. As mentioned in the thread, we are working with Naim towards a resolution of this issue and this requires work on both companies’ ends. I would try setting the volume limit via the Naim app and see if that helps with this issue.

Hi Norris, Roon app works well and streams to various devices inc Oppo. I have also successfully set up a Raspberry/HiFi Berry unit to stream Lossless to an older Naim ND5.

However the volume problem with Naim Muso 1st gen ( 2 devices ) persists and is positively dangerous - switching zones thru Roon happens at 100% volume. I hat succeeded in limiting volume by device set up. At present the only safe way os to stream via an Apple TV - no volume issue but inelegant. Any updated advice please?

Hi @Marc_Gillespie,

You can read the latest update from @john in the linked thread:

The most pertinent part of this post is as follows:

We then determined in collaboration with the Naim technical team that this can only be resolved with an update to the Mu-so firmware.

Another Roon customer has been communicating directly with Naim regarding this issue, please see his update here:

Thx . Apologies hadn’t realised this problem was being as widely discussed. Sounds like we should (all) make ourselves known to Naim as to this problem!

1 Like

Three months later, has anyone heard anything ( other than 100% volume when switching)

I think naim posted a workaround fix that you had to contact them directly about.
Edit: this, don’t know if it applies.

Thank you Ged!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.