Popping noise like stylus skip with NAD T778

Hello,
I am using Roon through my NAD T778 receiver and hear a popping sound in all music in Tidal like if the track was skipping slightly, happens every 2-3 seconds with all songs I play. It is not my receiver or speakers as I do not get this popping sound without Roon using Tidal through BluOs. I use Roon version 1.7 (build 610) in a MacBook Pro, internet at 90mbps. Can you please help me?

Can you post a screen shot of the signal path when this is happening?

Also are you using any dsp options?

What is the network connectivity like…if you are using WiFi for the core and to get to the Nad then it’s possible you are maxing out this connection. Roon advises against running a core on WiFi

Here is the signal path, I am not using DSP options. I run the core on my MacBook Pro and yes it is on wifi.

Hello @Carlos_Ramirez1, could you please try to reproduce this issue with your core connected to the router via Ethernet?

Hi, yes I will get a ethernet cable and try it and will let you know, thanks!

Hi, I connected through ethernet and I get the same popping sound. The processing speed increased though, as shown in the signal path below, but still the same issue. Something else to try?

Add images

Hey Carlos, its for sure your NAD. I can tell you that, because nearly every T778 has this problem. It’s an official problem and NAD work something out.
I would contact your dealer and he has to contact NAD.

It’s really sad, but you’re not alone :slight_smile:

Thanks Felix, however this does not happen with BluOs, only with Roon, it is not the popping sound that T778 users refer to, I also have that when turning the receiver on or when switching sources. My issue is a sound like if the music was playing in a record and the stylus was skipping every few seconds.

Does it still happen when you play non-MQA files from Tidal?

Sounds Crazy. Mine is working fine (without talking about the plopping sound).
Then I don’t know. :confused:

Yes also with non MQA

Hello @Carlos_Ramirez1, I wanted to point out that the NAD T778 is showing as uncertified on my side.

https://community.roonlabs.com/t/a-fix-for-uncertified-roon-ready-devices/120426

Do you have another device that supports Airplay that is working?

Yes I do and it works ok without this skipping sound, when will the NAD T778 be Roon certified?

Please read my post on what you can expect from this program that gives you developer access to uncertified devices:

https://community.roonlabs.com/t/a-fix-for-uncertified-roon-ready-devices/120426/364?u=danny

1 Like

A post was split to a new topic: Pop noises on Node 2i

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.