Qobuz gapless playback gone [Improvements released with Roon build 1202]

Roon Core Machine

Core i7 3770k windows 10 64 bits 8 gb ram

Networking Gear & Setup Details

Askey econet rtf8115vw

Switch D-Link DGS-108

Connected Audio Devices

Lumin u1 mini connected to Hugo tt2 toslink

Number of Tracks in Library

5000 tracks
Mostly streaming

Description of Issue

I have noticed since a few days ago Qobuz albums are not gapless. This does not happen with local files. Please help. It is very annoying


I have noticed this too , but with Core running on Linux and RPi4 with RoonBridge installed (output to USB Audio) - Qobuz not being gapless .


Same issue.
ROCK 2.0 1169
playback on a mac 2.0 1169
dietpi bridge 1.8 1125


Same issue here as well
(PF: Wish You Were Here)
ROCK 2.0 build 1178, Windows 11 Roon 2.0 build 1178.


Gapless seems to be working ok for me with Qobuz. Went to my go-to gapless test: Sgt. Pepper!

EDIT: Windows 10 Core, Build 1178.

Same here. Gapless works fine with Qobuz, tested it with Marillion’s “The Thieving Magpie”. I hope it stays that way.
I am using a Roon Nucleus as the core.

1 Like

For me it’s depends what album is playing🤔

1 Like

Have noticed the same. But it seems that the problem is intermittent or at least worsens at some times. There’s another active thread on the forum with users reporting larger than usual times between tracks when playing back albums from Qobuz. Still no reaction by Roon support.

1 Like

OK… I might have to test a few more albums tonight…

At the moment it seems to be working fine at my place. But I did notice considerable gaps between tracks at several point in time during the last few days. I always checked my Internet connection and local network, which at all times were ok. As quite a few people have noticed the same, I do think that something is or was amiss with the Roon-Qobuz interaction. The first reports came four days ago, I believe, and there has been no acknowledgement by Roon support since. And, of course, as always there are those quick to attribute any problem to the users’ network…


Qobuz gapless still seems okay here, Germany
Rock OS 1.0 build 254
Server 2.0 build 1169 production

Tested with


I noticed that the problem is worse for hires files. Regular cd files (44.1/16) work better.

Same issue in Italy
Intel Nuc Core i7
ROCK 2.0 1169
Dac Project S2 Digital
2nd setup
dietpi bridge 1.8 1125 + Gustard U12 → Northstar 192 Dac
also smartphone and tablet

No longer gapless here too.


1 Like

I have the same problem too, not gapless on Qobuz anymore. Try for instance the HigRes of The Wall Pink Floyd and I run into this problem.

Wired internet from M1 Mac mini to Auralic G1. If I play that same album on Qobuz directly via the Lightning DS Auralic player - I do NOT have this problem.

Seems Roon is causing the problem.

1 Like

Same here. Very frustrating. Please acknowledge this and fox it Roon!

Is anyone from support gonna say anything about this issue?

1 Like

It’s been discussed over on this topic:

and there’s some sense of it in this topic as well:

No acknowledgement by the support team, either…


I have not had gapless for a while and now it can sometimes take almost minute to play the next track. Also having issues with cover artwork recently.