Qobuz stopped working

Sure Guy. Here you go.

so I go to my laptop to do this ?

so I go to my laptop to do this @RBO and then what do I do ?

The instructions on how to clear the cache are there :slight_smile: Have you read through the thread?

thanks. that worked along with rebooting the server

@RBO thanks. that worked along with rebooting the server

1 Like

Excellent :slight_smile:

Yesterday…yes.
Rebooted the server and all came back.

Sane problem here in Brazil

I rebooted my Roon core and Qobuz came back.

Seems ok here (USA)

I’ve had the very same problem over the last two days. Came on here to read of others having similar experiences. I followed the advice and cleared the cache and then rebooted the PC running ROCK. It seems to have done the trick. Thanks to all for the help.

I have the same problem. Can’t log in Qobuz through Roon anymore.

Reboot your roon server

Had the same problem (U.S.). Rebooted the server now it works fine.

Similar problems here in the UK. A server restart restored playback - but most images from Qobuz aren’t displaying - despite removing the Cache folder. Plus any display of multiple albums (e.g. clicking More on the Roon main page) results in weird flickering as albums are displayed and not displayed. I’ll put it down to some sort of networking issue at Qobuz - but hope it settles down soon.

There’s an outage on one of the providers cloud so may be 3 days before caching catches up

2 Likes

Working normally here!

Always have trouble accessing Qobuz. Connection flaky, drops songs, can’t find, hard to login - here at home and Qobuz app on phone in car. I’m slowly changing my playlists to get tracks from Tidal, then it’s bye bye Qobuz.

Yes,mine did the same. In the end I rebooted the nucleus and it worked. Oddly enough this does happen with Qobuz and Roon from time to time,never had it with Tidal although I do prefer Qobuz.