Qobuz won’t play only Tidal

Any other same experience??

I am streaming from Qobuz at this very instance. I live in Belgium (EU)

Hi @eric_johnstone,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Please also verify the following:

  • Are you experiencing this with all Qobuz content?
  • Does this occur for all endpoints?
  • Are you able to play Qobuz content in the Qobuz app or web player to completion (not just 30s clips)?

Using MacBook Pro 2013 i5
OS X El Capitan

USB into dCS Puccini u clock then Puccini sacd/ dac.

Qobuz content all visible and remote control manages tracks and displays content on MacBook but although all available on screen nothing will play.

In Qobuz app everything works perfectly.

Just to add

Tidal and Qobuz tracks both accessible controllable from remote - but whereas Qobuz won’t play - Tidal no issues whatsoever.


Have you tried signing out and back in again from within roon settings, services?
Also a reboot of the roon server never does any harm.

Hi @eric_johnstone,

Can you describe your current networking setup? What router is in use? Are there any switches or other networking hardware? How is the Core connected?

How are Qobuz tracks failing to play? Do you receive an error when trying to play?

If you try playing TIDAL content to System Output of the Core machine do you experience the same behavior?

As Ged suggested above, is there any change after rebooting your Core and signing out and back in of Qobuz in Roon?

3 posts were split to a new topic: Qobuz can take 30s to load a track

Sort of fixed itself for a bit but I’m now back with the same problem.
Pretty unacceptable and questioning my subscription, something so fundamental that’s not properly addressed.
Qobuz just won’t play at all.
Major flaw with Roon.

Sorry can’t be more helpful

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.