Radio Paradise flac stream problems

No RP streams are playing without stopping after a few seconds, with metadata or not, same issue.

All channels take an age to start more than 30secs then stop after a few seconds with an error message below.

Hmm. I’ve just played Mellow for 5 mins and no problems. Main hiccupped once or twice
Rock stopped after 15 secs or so.

I think it’s RP having their advertised “glitches” as playing the non metadata streams (the ones that don’t end in “m”) seemed OK.

Do you get glitches in these alternative streams?

Do you stream OK with other Flac stations - non RP?

All flac channels take a while to start and stop playing after a few seconds this is for the metadata and non metadata ones. Aac streams just fine. I can stream other flac stations fine to.

Hmm, I can play flac channels OK, but flacm ones stop.
I’ve just tried playing RP’s flacm channels through VLC and that is hiccupping too.

I suspect RP but that doesn’t help you. May I suggest seeing how it goes tomorrow? Perhaps RP will have sorted things then.

As I said it’s all the streams, metadata or no metadata, when I tried this morning. Just tried again now, the normal flac seemed to work but still took about ,30secs to get going. The metadata one now plays took twice as long to start playing but drops in and out all the time. Some progress I suppose but not ideal.

And it just bombed out with same error on non metadata. Back to the drawing board. Also this is across all endpoints, wired or WiFi.

Ok, the flacm streams may be fragile, but you ought to be getting solid streams on the other flac ones.
Do you want me to move your problem over to #support?

You can, just edited my last post as it just dropped out with same error on non metadata stream after I posted. Lol.

Ok. I’ll collect the relevant posts and start a new thread over there. Once there can you add a post describing your setup and topology please?

Done that so many times :slight_smile: I think they know it by now.

What happens if you play
In a browser or VLC?

Ah no its choppy after a while of playing

Ttried it using Vtuner on my Naim system, the non metadata ones play ok, but the metadata ones are choppy am skip and stop/start. But they start a lot quicker than Roon as well.

So the non-metadata streams are OK on the Naim, but not with Roon?
(Probably worth ignoring the metadata ones for this issue as those are known to be temperamental)

Main and Rock where, but could not get Mellow to work properly. I cant get any on Roon metadata or not to work. :frowning:

FWIW I’ve added alternative streams etc
to each station. See if it helps. I had problems with these a few days ago but they look better now.

EDIT. No, still problems for me.

EDIT later. Seem ok now.

Seems better on the new flacm one you put out on Main Mix. Fingers crossed it keeps.

Metadata not working on Rock and it just bombed out. :slight_smile:

And now they have all gone bad :sob:

Still OK here. Unfortunately you seem to be getting problems others aren’t (hence the support thread). So to keep the posts together, I’ll move these over to there.