Roon 911 & HQPLayer 4.17.0 Desktop wont start playback. HQPlayer not responding

After installing the 911 update on my Macbook Air M1 running Moneterey 12.2.1 Roon wont start playback via HQPlayer 4.17.0 and instead freeze HQPlayer.

Doesnt matter if I play local files or try streaming Qobuz. Neither SDM nor PCM will work.

Playing directly using HQPlayer alone works as well as using Roon without HQPlayer…

edited because problem solved

Do you have the allow network control button toggled ON? On the PC version it is a little icon where your blue globe icon is.

Yep. It’s on.

1 Like

So I finally managed to get the playback starting… but it took 1 minute and 22 seconds to start. Stopped the time with my phone… when skipping to the next song or trying to start another song from another album it takes super long or doesnt start at all…

Something is seriously wrong here…

Have you checked out this thread yet?

Yes, I have.

Ok, appears there are a few " issues" ATM.

Not sure if there was anything useful in that thread to help your situation.

1 Like

Yeah. Did you take a look at the screen capture i shared in this thread?

I did but I really don’t know much about HQP.
You are in good hands with @Rugby on that score.

Just including that thread in case it was helpful.

1 Like

Alright. Thanks mate. Appreciate your help.

1 Like

Hmm. can you list the filter, modulators used as well as source resolution. Those things can affect the time for playback to begin as it is doing processing. See, this post for an extreme example.

The same filters and modulators I used for months and playback alwas started after a few seconds. This changed with the update.

SDM, poly-sinc-xtr-short-mp-2s, ASDM7 but I also tried PCM, poly-sinc-xtr-short-mp-2s with LNS15 and the behavior was the same. Playback needs minutes to start.

Hmm, yes the DSD playback, that took about 1 second on my PC from a local 24/192 source. However, I am not familiar with Mac as to other suggestions. But, I’ll ping @jussi_laako who might have some ideas what could be going on.

1 Like

Thanks @Rugby. We’ll se if Jussi can help.

Never mind I found the problem. I accidentely set “adaptive output rate” to auto… switching back to “match rate family” solved the issue. Case closed.

1 Like

Good to hear!

1 Like

Will do. Thanks again for your support. You guys are great.


Perhaps you have a filter like poly-sinc-long or something similar?

Longest initialization time I’ve got was around 48 hours…

Initialization times can vary a lot depending on filter choice and conversion ratio. Going from 44.1k family to 48k family is heaviest, going from 48k family to 44.1k family is luckily faster. Sticking to same rate is always fastest.