Roon does not play after recent update

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus Rev. A Version 1.0 (build 227)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Fritz!Box 7530; Powerline: Magic 2 LAN 1-1 devolo-982 and Magic 2 WiFi 2-1 devolo-051; WiFi option switched OFF on devolo

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB DAC KingRex UD384

Description Of Issue
After last update: Roon won’t play anymore. The library is visible, but the play button doesn`t cause any reaction. And I can only access the remote on my iMac, on all other devices (iPhones and iPads) roon doesn´t even connect anymore (“waiting for core…”).

Nucleus status: orange led static ON; yellowish led flashing

Restart of the Nucleus doesn’t bring any change…


I have the issue also,

#support Tidal can log-in, but after selecting song, it did not play music.
This happened after just finish upgrading firmware on Roon Nucleus to the latest version.

Also see screen capture.

My equipment config:
1.roon nucleus
2.Naim Uniti Atom
All connect via Ethernet.

Add images

I’m using qobuz and it`s the same as described above with Tidal.
The titles of my offline library on the Nucleus work just fine.

Hi @Jochen_Schroder,

Hi @dylan, here is the scrteenshot. I don not have an Atom endpoint, I just use an USB DAC as described, and I don‘t use TIDAL, I use qobuz. The local content works fine.


Hey there, @dylan, any news regarding the topic? I still cannot run any qobuz online content… Thanx.

Hi @Jochen_Schroder,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

A post was split to a new topic: Audio File is loading slowly this may indicate a performance or hardware problem #3

2 posts were split to a new topic: Audio File is loading slowly this may indicate a performance or hardware problem #2

I also have problems after latest update. Sometimes the playbutton on my phone has no affect and also my Pi3 with Ropieee (display and remote) stops working.
Roon keeps playing with Roon radio but the phone and Ropieee display shows music is paused at an earlier song.
I have rebooted all stuff that is relevant to the streaming but still the same problem.

By @dylan,

Just tried it two minutes ago, still the same. Qobuz content won‘t stream, the offline content works fine. If I use the qobuz app without roon everything works fine. Same on all remotes.

Just discovered that roon asks for an optimization of metadata. If I look at the settings all versions are up to date. I attach the screenshot, but I don`t think this could be the reason.

Best, Jochen

I also have the same problem. Can’t play Qobuz through Roon. It works fine using the BluOS controller ( I have a node2 as Roon endpoint).

There was a Roon update last week but Qobuz continued to work just fine until about two hours ago. At first I noticed some songs gettin cut off after thirty seconds or so and then it stopped working altogether.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.