Roon, microrendue Transporter i5 "Lost Connection" ills

Setup went perfectly then a missed setting that caused a headache, then I was good to go. Music glorious music playing perfectly. Finally, computer audio we can live with. And it played this way for a month.

Now it seems I can’t get through a song with “lost connection”. This is playing through USB audio on my Lindemann Musicbook coming from microrendue and the Transporter i5.

This behavior follows both Tidal streaming and Musicbook DSD. I replaced the network cables some weeks ago with a combination of tested Blue Jeans CAT6 and Tera Grande CAT7 from my local network switch. It doesn’t “feel” network related to me but…what else?

Now I would add that it doesn’t matter if music is playing. After “Lost Connection” I didn’t replay the song and still recieved a “Lost Connection” after about 2.5 minutes. I rebooted the Sonic Transporter but that did not help.

I am sure support will ask for the following Support Info get ahead of the game and post as much information you can!

Replace your cables one at a time. To achieve solid 1 gigabit connections you only need CAT 5E. Anything more is a waste of money and probably effort.

Thanks Henry. I brought home a $10K digital tester from work and tested all of my ethernet cables. 4 cables went into the trashcan. Replaced with tested cables from BJ and and CAT7 which are shielded individually. They tested fine.

The networked worked perfectly. Rare to have a digital cable simply fail after a month.

Well, I hope they ask soon :wink: Somewhere’s there’s a log file. Like a peek into that.

I’m wired with a Dlink router. Windows 10. Both sonic transport and MR version 2.3.

Just cleaned all my network connections. Same bad behavior. frustrating.

Hi @Michael_De_Salvo ----- Thank you for the report and sharing your observations with us. Both are appreciated!

To help aide in my evaluation of this behavior you’re reporting to us, may I kindly ask you to please provide me with the following:

  1. Since noticing the behavior with the SonicTransporter i5 have you tried, temporarily of course, hosting your core on another device to see if the experience is the same?

  2. Can you please provide me the details of your network configuration/topology as well as providing insight into any networking hardware you may be implementing. I want to understand what the chain of communication looks like between your devices and what “links” involved.


Hi Eric,

My network chain looks like this;
AT&T Uverse router model 5268AC (AT&T higher consumer end model) to Netgear Prosafe GS108. BlueJeans tested CAT6 cable 40’ to Dlink DES1108 8 port switch. All the following devices are on this switch; NAS D216J, microrendue, Sonic Transporter, Lindemann Musicbook DSD and other assorted audio gear like an Oppo 105, an Emotiva XMC-1 etc.

“Lost Connection” can occur every 1.5 minutes to 3 minutes or at other times will play through 3 songs then drop.

Other odd issues. My IPAD runs amazingly hot while of course draining the battery at an alarming rate. I must keep it plugged in the run roon. No issues on my iPhone 7 though.

Had a friend come in from out of town to listen to Lindemann, Roon, microrendu. Unfortunately, the constant “Lost Connections” led me to good old vinyl which never seems to Lose Connection…

Kind of embarrassing but that’s been computer audio.

What’s really frustrating is that I did not have any issues for the first month after a few hiccups with setup :weary:

Tomorrow I’ll bring home a used tried and true network switch which I sincerely doubt will make a difference.

I would appreciate any insight to this problem.

Hi @Michael_De_Salvo ----- Thank you for the follow up and taking the time to provide the requested feedback. Both are appreciated and my apologies for the wait.

Moving forward, how did testing go with the other switch? Any new observations or was the experience the same? I would also recommend, if possible, testing with the ST hardwired directly to your router, just to see how things behave with some “links” removed from the chain of communication.

Lastly, I would also be curious to see what the results of the proposed test listed in my previous post about temporarily testing with Roon running on a separate device.

  1. Since noticing the behavior with the SonicTransporter i5 have you tried, temporarily of course, hosting your core on another device to see if the experience is the same?


I brought home a pretty high end Cisco switch to test/use in place of my Dlink DES. The model # is WS-3750G-24TS. For about 2 hours I saw no “Lost Connection” but experienced the following. I could no longer play DSD files. They would begin to play but turned into noise then quit with an error message that suggested performance issue uploading file. Swapping many network cables did not change this behavior. Reboots, prayers or playing Neil Young PCM files didn’t help either. After about the 2 hour mark the dreaded “Lost Connection” again showed up.

The only network cables that are plugged into the router are the ones necessary to play music.

You suggested running Roon on another computer. I downloaded and began loading Roon on my office rig but I’m only authorized for 1 core. I really don’t wish to pay for another core for testing purposes.

It seems as though my IPAD doesn’t run as hot. Maybe it’s because I broke the screen in half last night when it fell to the floor. :anguished:

Hi @Michael_De_Salvo ---- Thank you for the follow up and sorry to hear about the iPad :head_bandage:

In regard to moving your core (temporarily) over to your office for testing purposes, you will not have to pay for another license to perform this task. It is just a matter deauthorizing and reauthorizing the device hosting your core. More information about this procedure can be found here.

As always, before you do anything, make a backup of your current DB.


I guess that one could simply authorize another computer rather than buy another subscription (that wasn’t clear to me) but I’m running Roon core from my office.

Here are the differences:
The Lindemann didn’t show up but the microrendu did so that’s what I chose.
The NAS is still in the living room and that loaded no problem.
No dropouts in the hour that its been playing.
DSD files play again.

I did perform a hard reset on the IPAD but not sure if has any effect on the problems I’ve been having.

It seems to me a problem with the Sonic Transport.
Any thoughts out there?

Is there a method where I can reinstall the OS or reset the ST in some manner? I did “clear the cache” but not sure that did anything.

So far I’m playing music without any hiccups from my office computer. I need to get this problem solved and since all computers share the same network and mostly the same network cables, issues point to the Sonic Transporter - in my feeble opinion.

perhaps @agillis can assist here in diagnosing the STi5 as a potential source of problem.

That would be nice. I believe at a glance, the only thing I can do with the STi5 beside clear cache is to delete then re-add the library. I looked at the log file but only noted issues concerning music files.

I pretended to update both the MR and th STi5 (version 2.3 to version 2.3) and this had an effect to stop the Lost Connections for almost the entire weekend. Then I reverted back to my old switch and network cables and had no issues. Last night I lost connection. I reverted back to the new switch and promptly lost connection. Same bad behavior, you play a song and it drops after a few minutes.

What is actually happening when one “loses connection”? I can no longer believe it’s a network problem other than some corrupt network software. I have 2 network switches and a gaggle of network cables and I still get the same behavior.

I did run from my office computer without issues although it wasn’t a long term test. But I am suspecting the STi5 at this point.

I’m starting to lose connection with my sanity :baby:

I agree that the sonictransporter may be the culprit as I have one and run into the same issues .
I tried multiple cables and switches and still the same problems .

We need a software version 2.4 that hopefully resolves the problems

I’ve now confirmed by running Roon core constantly on my office computer. No problems, no Lost Connections. I’m most frustrated with the STi5.

Yeah , I have little problem running Roon Core on my mac but the Sonictransporter has been very frustrating for me as well.

Unfortunately there is no way for a software update to resolve this problem.

We have seen a few problem with the sonicTransporter behaving strangely. In all cases this was resolved by replacing networks cables, switches, or routers. It was a different problem in each case but it all came down to the network.

Try attaching the sonicTransporter directly to your router with a known good Ethernet cable. If that works then try other switches, cables etc. Once it stops working you have found your bad piece of equipment.

If you can’t find the problem contact me directly and I’ll see if I can help.

1 Like