ROON not launching on El Capitan [Solved]

Where can I find written installation directions ? I am not able to open ROON on my MAC. I tried re-down;loading another copy, but Im getting the same bouncing Icon with nothing happening.Thank you

Hi Mike,

can you give us some more information on your system?


First,thank you for following up so promptly. I use an Imac i7Quad core with 16 gigs of DDR3 ram. The OS is the B3 of
El Capitan. 10. 11 ? . I have not had ANY issue with incompatibility with this OS.
II use a PS Audio Directstream DAC with newest firmware update. Mark Levinson preamp 38s, ML 27a Amps, B&W
801sv2 speakers.
I use I pad mini, to control all of my streaming music. *** When I first purchased ROON about a month ago, I was able to use it. there were no installation or app opening issues. I was using the same OS version.

I have 4 different NAS type music storage boxes on my network. They are all hard wired, and are plugged into the same router( NETGEAR NightHawk X6) .

I did remove the Roon app on my IMAC, and re-downloaded a fresh version. There were no errors in installing the ROON app. When I try to open ROON, The ROON icon bounces on the dock a number of times. The app then shows the ROON icon on the Dock. When I click on the icon, nothing happens.

Thank you again for your help.
Mike Siegel

Hi @mikesiegel1 – sorry for the trouble here. This is almost always due to an issue with your OSX permissions, and it’s generally a pretty quick fix. Can you try following these steps, and let me know if you have any problems?

First make sure Roon is not running – I think this should be easy for you :slight_smile:

Then, you’ll need to open Terminal like this:

Then, you’ll want to copy this command (CMD+C) and then paste it into the terminal window (CMD+V):

sudo chown $(whoami) ~ ~/Library; chmod u+rwx ~/ ~/Library

At this point you’ll be asked to type in your password – note that you may not see anything as you type. That’s expected, so just type the password correctly, hit enter, and you’re done!

Try to run Roon again, and let me know how it goes.

1 Like

@mike may have missed @mikesiegel1 is running El Capitan Beta 3.

As of Beta 3, Roon stopped running on El Capitan. More information here: El Capitan Beta

It will be fixed at release time for sure, but for now it’s usual beta fare: do not use on a computer you actually want to do something useful on.


Correct – thanks Rene, missed that. El Capitan is not yet supported unfortunately. Sorry for the trouble @mikesiegel1!

4 posts were split to a new topic: Roon not starting Windows 10