Roon Nucleus - Tracks Skip & Stop

Hi,

Roon Nucleus - Tracks Skip & Stop with Message:

Tidal media is loading slowly. This may indicate a networking or connectivity problem

This is my setup:
(a) 1st Main Google WiFi Mesh Router => Ethernet Cable to Roon Nucleus Streaming Tidal to:
(b) 2nd Google WiFi Mesh Router => Ethernet Cable to Sonore Ultrarendu => usb to Chord Dave DAC / Preamp.

I used it to stream Tidal for around 2 months with generally no problems.

However, recently, Tidal keeps stopping or skipping tracks with the message “Tidal media is loading slowly. This may indicate a networking or connectivity problem”.

Sometimes, some tracks are ok, but some tracks will stop with the message, and cannot be played.

Power cycling and turning on and off the routers, etc, works sometimes, but sometimes the problem persists.

This problem occurs almost everday.

I am not sure, but it seems to have gotten worse since the last Roon update.

Also, when I test my WiFi using the Google iPhone App, it says that my WiFi is blazing fast and there is no problem with my WiFi.

My Google DNS is set to 8.8.8.8

Please help.

Thank you.

Hi @MTT,

Thanks for reaching out, and apologies for the trouble here!

Is it always the same tracks that cannot be played, or do some tracks work sometimes but not others? Have you noticed any patterns in what tracks work versus don’t work? Are there certain quality tracks that seem to not play?

If you play to a different endpoint besides the Ultrarendu does the same behavior occur? Can you try playing a track that won’t play on the Ultrarendu to the System Output of one of your remotes and let us know if that works for you?

I’m facing similar symptoms here: Tidal playback issues. Any chance you can reproduce with the official Tidal desktop app?

It seems that some Albums are more prone to this problem than other albums. For example, I have this problem with the first 2 or 3 tracks of Duran Duran’s “Seven And The Ragged Tiger” album. This problem occurs on most tracks on KISS’s “Kiss” MQA album except for maybe the first track.

For example, this problem also appears for the whole album of Wham’s “The Final” Album (non MQA) and the album just skips from track to track.

Apart from this, there does not seem to be any pattern.

Once the skipping problem occurs, it tends to continue, until I power cycle my whole system. Then sometimes the problem may stop for a while, but then it will come back. I can’t really say how many albums are affected, but I would say that most of my playback is being interrupted by this problem.

I have also tried using Nucleus to stream Tidal to my iPhone as endpoint, and this irregular problem also occurs.

Hi, thanks for your reply. I’ve read your post, and it does seem that I am facing a similar problem as you. I don’t really have Tidal laptop app.

Hi @MTT,

For these examples you’ve shared, does this behavior always occur? If you reboot and then you try playing these albums immediately after do they play or do you receive the same error?

Are you able to play this content outside of Roon, from the TIDAL app or web player on the same network as Nucleus?

Hi Dylan, once the problem occurs, then it will persist for that particular track or album. Generally, many albums and tracks will be affected, so it is difficult to say whether the problem is specific to certain albums or tracks. However, I suspect that once it happens for a particular album or tracks, then it tends to persist for those particular albums or tracks.

If I reboot, and power cycle, then the problem may sometimes (but not always) go away for the affected albums and tracks. But the problem may then occur on some other tracks or albums.

Sometimes, the reboot can cure the problem for all albums, but sometimes the reboot does not work, and sometimes the reboot only works for one or two albums and then the problem comes back the next day.

The problem occurs only when I use the Nucleus to stream Tidal to my Ultrarendu or iPhone (as endpoints).

Streaming Tidal directly using my iPhone Tidal App with WiFi from the same home WiFi network has no problem.

A post was split to a new topic: Trouble with playback to networked endpoint

Hi @MTT,

Thanks for the update here. Do you have any non-TIDAL local content you can try playing? Does the same behavior occur when doing so or is this limited to TIDAL?

Hi, the problem has disappeared spontaneously. I will update again if it comes back.