Roon on my new Naim Uniti Nova [Solved - Updated Naim Firmware]

Hi all

I am only getting Roon via the inbuilt Chromecast.

Any ideas please?

Thanks.

Hello @Mark_Thompson,

Thanks for contacting support, I’d be happy to take a look over this issue with you. Can you please provide a description of your setup using this link as a guide:

Please let me know what your Roon Core is and the specifications for it, what devices you have connected to it that are not showing up, and how they are connected (WiFi, USB or Ethernet). Can you also confirm that the attached devices are powered on and the correct input is selected for them prior to attempting to access them in Roon? Please let me know when possible.

Thanks,
Noris

Hi Noris,
I have roon running on a headless Mac Mini running 16g of ram. And I use an iPhone X to control it.
I have had roon for a long time with no problems. All networking is Cat6 cabled.
I have just bought a Naim Uniti Nova but Roon doesn’t see it. It sees it as a Chromecast output but not a proper end point.
I have rebooted everything with no luck.
Any ideas?
Thanks.
Mark

What firmware is it running? As Roon ready was added after initial launch. Make sure your on the latest version just to be sure.

Well, this is interesting because the latest according to Naim is 2.6 but mine appears to be running 2.1 according to the app.
Nobody has come back to me from the Naim forum yet.
M

Naim forum is very slow. You need at least 2.3 I think to get it. The Naim app should be telling you there is an update available to 2.6.1 . If not you can force it from the menu using the remote. If it’s not seeing it then check your internet to make sure it’s got connection to outside world.

2 Likes

When you get it working you’ll really start to love the Nova. I’ve got the Atom and it’s fantastic with Roon sounds amazing, I’m sure the Nova will be way better again.

2 Likes

Gone to bed now, I will do it tomorrow and report back. I didnt see anywhere to force it to check, it just says on the app that its up to dat and its greyed out.

Have to say, it sounds great. If it had a trigger out it would be even more perfect for me!

Hello @Mark_Thompson,

Just wanted to check in with you here, have you had a chance to update your Naim Firmware? Is everything working properly now after updating? Please let me know when possible.

Thanks,
Noris

Hi Noris,
You beat me to it! Yes, I called Naim a very helpful Flynn sent me the latest FW and I loaded it manually and it works perfectly.
He said its a known issue with some Uniti’s, they dont accept the auto updates, guess I have one!
Thanks for your help :grinning:

1 Like

@Mark_Thompson – Happy to help but @CrystalGipsy is the one you should be thanking for this case, thanks for providing that useful insight Simon, much appreciated!! :slight_smile:

Regards,
Noris

1 Like

Hi Simon, It wouldn’t budge from its 2.1 FW. I spoke with the Naim guy and he told me how to do the FW via my browser. Worked a treat, turns out it a known bug, hopefully will be resolved soon.
Cheers,
Mark

1 Like

Yeah saw you post on Naim forum.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.