Roon remote couldn't used as endpoint

I used Roon as server on a nuc i5 under win10 with AlloUSBridge : no problem.
I used another laptop (Asus Win10) as remote.
But i can’t used this Asus as endpoint (Mojo).
I can play music with foobar on this but there is no Asus+Mojo under “audio” in configuration menu.
It’s because i’m on trial period ?

This has nothing to do with the trial period. Roon is fully operational during this time.

There’s always the question about your firewall settings.

And then the rest of the setup.

If these informations are not enough to solve your problem, try to answer the following questions:

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify connection type - USB/HDMI/ect.)


Description Of Issue



In many cases, screenshots of your audio settings or signal path may help us resolve your issues faster.

Screenshot instructions for OSX
Screenshot instructions for Windows

Once you’ve taken a screenshot, upload it to Community using the Upload button:

Are all the necessary WIN10 drivers installed on the Asus?

Hi @Stef_Dahl,

As BlackJack suggested, definitely try temporarily disabling your firewall on the remote and see if that yields any changes, that’s a great first place to start.

If that doesn’t yield any changes, make sure that you’re on the latest firmware and the latest drivers are installed.

Just to confirm — You’re able to see this this device outside of Roon on this PC, correct?

I’m not sure I’m understanding you correctly here but, If you want to control Roon playback from another device than the one that the Mojo is connected to, you either have to

  • install and run Roon (and leave it open) on the ASUS your Mojo is connected to
  • install and run Roon Bridge on the ASUS your Mojo is connected to

prior to be able to do so. Make sure the zone is not marked private in device setup (Settings|Audio|Cog-wheels).

Even if this document is titled Roon Server, the containing section about the ‘Launch at startup’ option also applies to the use of Roon Bridge.

I solved the problem by completely uninstalling Roon on the Asus and reinitializing firewalls on the Roon Server (NUC Lenovo) and the Asus.
I reinstalled Roon on the Asus (full package not bridge). At the launch of the Core on the Lenovo I revalidated firewall authorization: private AND public (with Teamviewer - no screen).
Same thing on the Asus.
It works.

Lenovo Tiny : Roon Core
1 / >> AlloUSBridge >> Audio-GD NFB9
2 / >> Asus laptop fanless >> Mojo >> DT990 (endpoint and remote)
3 / >> ZTE Axon7 (smartphone) >> Fender Newport (BT)

Now, i have only problem with LMS and Roon : endpoint squeeze, seen or not.
I will check the LMS server on my synology.

Thanks for help !! :wink:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.