Roon remotes cannot find Nucleus - needing manual reboot daily

KEF LSX - Playback error until Airplay is used - This thread.

Hello @ADITH_MOHAN, have you reached out to KEF about this issue?

Hi @nuwriy, @Dylan

No I haven’t. Not really sure it is a KEF issue I guess as everything else with the LSX works fine. It is an issue limited to Roon. When this happens, as in the previous thread I linked to, using KEF via Airplay with Roon seems to work.

Hello @ADITH_MOHAN, if Airplay is working then I’d definitely recommend reaching out to KEF about this issue. Next time you’re having the issue, you could try playing to system output instead, and if things are working as intended, I’d recommend getting in contact with KEF.

Thanks @nuwriy. Yes Airplay working, and the issue is still definitely there. Happened yesterday in fact. Essentially the music cuts out, and I need to switch the stream to Airplay to get it started again. Can I ask, what do you mean by playing to system output?

Hey @ADITH_MOHAN, system output would be the built-in speakers of your device. This could be the speakers of your phone, or an HDMI output built into a device, for example.

Thanks @nuwriy. Tried that. Seems like an issue with KEF. Ill reach out to them and see what they say.

1 Like

Hi @nuwriy. This has started back up in the last 24 hrs. No change to my network that seems to have triggered it. Set up is Cambridge Audio CXN V2 streamer via ethernet. Feeding a CXA81 amp. IMG_0098.PNG|230x500

Roon Radio goes to Tidal/Qobuz first that error suggests it can find the service ?

can you connect to Tidal/Qobuz using the StreamMagic app ?

Hello @ADITH_MOHAN, thanks for the update! I’ve enabled diagnostics for your account, so next time your core is active, we’ll receive diagnostics.

Thanks @nuwriy. At this stage an intermittent issue. Im keeping an eye on it but diagnostics is great. cheers.

Thanks @Mike_O_Neill. yes streamMagic is fine for TIDAL. Dont have QOBUZ. Ive had the issue before then it went away but @nuwriy is kindly keeping in eye on my account. cheers.

Hi @Dylan and @nuwriy - I wondered if you still had diagnostics running on my account? If so, I just had Roon crash on my system entirely. Ended up stuck in a loop of needing to sign in again and again but then no albums/ music/ playlists and audio devices being found - just a blank screen. Prior to that I noted Roon radio had restricted to library as well

Any way you could see what you might be able to find at your end? It is 8:45 PM Sydney time and all this happened in the last hour


update: I reinstalled a backup from a month ago and relaunched and this seems to have worked for now. I would really appreciate you Roon looking into this for me. I am an absolute fan of what Roon offers but my experience has been up and down at times. Please help.

Hello @ADITH_MOHAN, could you please reboot your Nucleus and see if that helps? I had enabled diagnostics for your account and I’d like to collect a new set of logs after a reboot. Please let me know when you’ve had a chance to do this!

Hi @nuwriy - I rebooted just before I wrote to you on 3rd Nov at 8:45 PM Sydney time. Also Ive rebooted just now (5th Nov, 7:37 PM Sydney time). Let me know if you need anything else. cheers ,adith

Hi @ADITH_MOHAN, and thanks for your patience while I’ve discussed this with the team. Our team has launched an investigation into this issue and we will be doing some testing internally to try to reproduce this behavior and uncover the specifics of what this isn’t working right. I can’t provide any specific time frames here, but I’ll be sure to follow up as soon as we have more information to share. Thanks!

Thanks @nuwriy! Ill wait to hear. Ok at the moment so fingers crossed. cheers,

1 Like

@nuwriy, @Dylan - I hoped you might have some information for me here. It has been a month since I last heard! I attach a screenshot from this morning with the error message “restricting to library”. Music playback stops at the end of an album rather than continuing on with Roon radio as I have it set to do. Has been an issue for the last 3 days but tends to happen on and off.

Could this be an issue with a faulty Nucleus? I have had issues on and off since the very start. I hope to hear back soon. Screenshot from 7:50 AM Sydney time below -

update: I just noted this thread - Roon Radio Service Outage 12/14/2020 [Resolved]

Could this be my current issue?

@Dylan - saw your update on the radio service outage being resolved and my radio issue is sorted also. Clearly not related to my previous issues and diagnostics so apologies for confusing the two. Hope to hear from @nuwriy in due course as before. cheers.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.