ROON Server Not Running Error

Roon Server Machine

Windows 10 Home, 4gb RAM
ZOTAC

|Processor|Intel(R) Atom™ CPU D525 @ 1.80GHz 1.80 GHz|
|Installed RAM|4.00 GB|
|Device ID|806D3F5D-ADA5-4D98-BD5D-CD73A7EDD3DC|
|Product ID|00326-03570-55234-AAOEM|
|System type|64-bit operating system, x64-based processor|
|Pen and touch|No pen or touch input is available for this display|

Networking Gear & Setup Details

Ubiquity Router. Ethernet. No VPN

Connected Audio Devices

Oppo DVD/CD Player

Number of Tracks in Library

50,000

Description of Issue

Repeated “Roon Server Not Running” error. Computer re-started 2X. No change in system prior to getting this message. Can’t access Roon at all.

Did you check your Windows system tray and firewall exceptions, as mentioned in the Roon help pages and this screenshot of the link’s content?

Yes. Turned off firewall OFF and re-tried.
Again, nothing has changed in computer or network settings from when ROON was working until now.

Hey @Joel_Salkowitz,

Good to see you on community again! Sorry that its an issue that prompted your post. To confirm, you’re not able to get Roon Server running from your windows system tray either?

Let’s setup a fresh Roon Server database and see if your issues persist -

  • Create a Backup of your current database
  • Exit out of Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “RoonServer”
  • Rename the “Roon” folder to “RoonServer_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Verify if the issue persists on a fresh database before restoring the backup

Benjamin…
Searched computer and cannot find ROON on it at all! The ICON is still on the desktop but I cannot find anything ROON-related on the drive.
How can that disappear?

Just for additional information…All of my music is located on a NAS which is connected by ethernet to the desktop computer that (is supposed to) runs the ROON Server.

This worked fine since I signed up for the service and just stopped working.

Joel S

The Roon apps are usually to be found in C:\Users\<yourusername>\AppData\Local\ - look for the Roon and RoonServer folders there.

Note that the AppData folder is hidden by default - you need to enable the “Show hidden files and folders” option of Windows File Explorer to display it.

image

New Install. Same error. "roon server doesn’t seem to be running.

You should have two icons: one for Roon and one for Roon Server:

image

What happens when you double-click on Roon Server?

There are two icons.

Both ICONS are on the desktop. Neither one works.

I’d like to SPEAK to someone on the phone. I signed up for lifetime subscription and this is a very frustrating way to troubleshoot and sort out this problem.

Thanks.

Hi @Joel_Salkowitz,

Unfortunately, we’re not able to see any devices connected to your account to take a closer look.

Which install package did you download? If you pull up your Windows system tray, do you see Roon there? If you right-click the Roon icon, it should show you its current status and allow you to quit it or set it to automatically start when Windows starts.

With that, can you confirm you have .NET Framework 3.5 is installed? If not, I would install it and then perform a fresh install of Roon Server afterwards, and see if you run into the same issue.

Lastly, do you have another device you can temporarily download and run Roon Server on?

Benjamin…

Here is screenshot of Windows Features on computer. It looks identical to the one you sent. We don’t have another computer to install Roon onto.

Nobody has yet explained why Roon would just stop working after more than a year. No changes in the computer it runs on.

Again…I would like to SPEAK TO SOMEONE about this. I paid for a lifetime subscription to Roon and this is really no way to do technical support.

If you can’t do this, please put me in contact with the person who can cancel my subscription and refund my money. I like this service but I am not a computer technician.

Hi @Joel_Salkowitz,

Thanks for following up! Sorry to hear your issues persist.

In the screenshot, .NET 3.5 is turned off. Can you please turn this on, restart your computer and attempt to launch Roon Server?

With that, we also noticed a different root path from an old diagnostic report we pulled. Can you triple confirm that you’ve installed Roon within the proper user profile on the windows machine? Are you logged in under the proper profile?

If we had a straightforward answer to provide you, we certainly would! You have an odd issue here that we’re still troubleshooting. I’m hopeful in that enabling the other .NET preference may help you out in this case.

Let me know how the above goes, and if your issue persists afterwards. Thanks for your patience Joel!

Benjamin…
Enabled the other .NET preference. Screen shot attached. Restarted computer. Still have the same problem. Roon still not working.

A post was merged into an existing topic: Issues with Roon Server: “Waiting for Roon Server” Message and Connection Problems (ref#WU8KNB)

4 posts were split to a new topic: Issues with Roon Server not running

This is becoming extremely annoying and it doesn’t seem to be possible to get a live person at Roon on the phone for technical support. Trying to sort out this kind of problem through endless email exchanges just doesn’t work.
I paid for a lifetime subscription and can’t access any of my music. I run the Roon server on it’s own PC and had actually considered purchasing one of the Roon Nucleus, or similar units, last year. No way I’d make that sort of investment now if this is how they support the product.

Hi @Joel_Salkowitz,

I understand where you’re at - it’s an odd issue that is difficult to pin down. Please if you can, use the directions found here and send over a set of logs to our File Uploader?

Our development team will need these logs to take a deeper look into potential causes. I’m also not able to see any devices on your account - I would make sure to update Roon and Roon Server to latest build from yesterdays release. :+1:

Server is on it’s own PC. Nothing else on it. It’s been hardwired to router since they day it was installed/set up.

I can’t access through any remote device because the server never comes online.

Logs just uploaded [moderated: private email address removed]
JS