Roon unstable - keep losing wi-fi connectivity

System is Linn Akurate DS, Zone Ripper server and Naim amps.

I had the same problem streaming TIDAL, but now stream TIDAL through Linn Kazoo with no connectivity issues at all.

Thx for the help!

They will need an idea how your system is connected via the network.

Linn Akurate streamer has a wired connection to a BT wireless hub via a Net Gear pro safe 5 switch.

Roon on Nuc wired to wifi router.

I also keep losing wi-fi connectivity from Ipad, never an issue with earlier Roon version.

If connectivity issues solved will definitely invest in lifetime Roon access … it is without doubt class leading in mho …

So your issues are connection of the remote? How is Roon Core connected into the system?

Hi @Nicolas_Lawrence — Thanks for the report here. The information is greatly appreciated!

May I kindly ask that you go into a bit more detail about the behavior you’re experiencing here? Are you losing connectivity on the Core machine or remote device? If possible, have you attempted to stream directly to your Core machine to see what the experience is like there?

Have you rebooted your Core, remote, and networking devices? If so, did you notice any change in behavior after?

If I am not mistaken the Net Gear ProSafe 5 is a managed switch.

I usually like to mention that we’ve tracked a number of issues to in the past to managed switches(examples: here, here, and here).

The simplest way to confirm whether the switch (or its settings) are contributing to these symptoms would be to temporarily test with the switch removed from your network. Whether things improve or not, the results of that test would be a great data point.

I would also recommend enabling flow control on the switch, as we have seen that settings resolve a number of issues for other users in the past.

I lose connectivity only when using the iPad … streaming directly from the Core (on my iMac) is fine … but I need to have the use of the iPad for remote streaming purposes … as I mentioned before streaming through Linn Kazoo has not resulted in any lost connection at all, so question whether the switch is the issue ?

Hey @Nicolas_Lawrence — Thanks for the additional info. I appreciate it!

Since the problem is specifically with the iPad remote device, that definitely helps narrow down what could be causing this behavior. There is something that is preventing the iPad remote from being able to see your Core over the network.

May I kindly ask that you confirm the following?

  • Have you tried rebooting the Core, remote, and network devices? Did you experience any change in behavior after doing so?
  • Have you tried reinstalling the remote app on the iPad (not the Core)?
  • Have you checked the Core machine to see if there is any firewall or antivirus that could be preventing the remote device from properly connecting?
  • Have you tried using a different remote device besides the iPad? Are you experiencing the same behavior on other remote devices?

If the above does not help, then I would suggest attempting to remove the managed switch from the equation and seeing if that changes the behavior at all. As mentioned above, we have certainly seen managed switches contribute to issues in the past.

Hi @Nicolas_Lawrence

I just wanted to check in and see if you were able to get everything up an running here. I’m here if you have any questions!