RoonReady Auralic Aries doesn't show up

Sorry no it doesn’t show up… I have FW 3.0 on my Aries, I rebooted and even re-set it up… Only available via AirPlay… So, what to do?

Hi Evert,

What output are you using from the Aries ? If it is USB then your USB device needs to be on, connected and have USB selected as the current input in order for the network to see a USB connection from the Aries.

USB, then to my DAC (Marantz NA11S1). I tried all mentioned trick, like switching outputs etc. And it is on and at the right input.
If I use e.g. the connected USB drive (holding my DSF files) all works well using Lightning DS.
Connecting to my server holding my PCM files works well via Roon, but only through AirPlay :frowning:
One other thing, also my SqueezeBox doesn’t show up, even though I told Roon (beta functionality it says).
Oh and I have the latest versions of Roon server on my MacMini (94) and the iPad (88). Aries is on FW 3.0.

Well, whatever I try… NOTHING! :frowning:
I have the latest versions of Roon (1.1), The Roon App, of Auralic FM and SW, nothing!
What do I do wrong???

Hi Evert,

Do you have an Aries Mini ? RoonReady is not yet implemented in the Mini.

Otherwise check that everything is on the same network and try power cycling the Roon Core and Aries. If you are using a USB connection from the Aries to your DAC then your DAC needs to have the USB input selected in order for the network to see the Aries/DAC.

You should see the Aries appear as a RoonReady zone in the Networked section of Roon Settings/Audio.

Thanks Andrew. I power cycled the Aries (the original, not a mini; the LightningDS app from Auralic is set to Roon = on, and AirPlay = off). Then I restarted the Roon application on the MacMini that holds all my music.
The DAC (Marantz NA11S1) is indeed connected via USB, and was on and at USB input before turning the Aries on already.

But…. there is no such thing as RoonReady in my Network section.

Hi Evert,

Sounds like you are doing all the right things. Let’s flag down @mike and @vova to investigate further.

One question, does the Aries appear as an AirPlay zone in Roon when you activate AirPlay on Lightning DS ?

Yes it does, see pic.

Hey @Evert_Smit – this is one of the first issues we’ve heard about with this configuration, so we’re probably going to need to do a little troubleshooting here. Thanks in advance for your patience.

Some of this you may have tried already, but it’s worth listing it out here. Can you confirm:

  • The Marantz is plugged in properly and works with the Airplay input coming from Roon
  • The build number of Roon you’re running (Settings > About)
  • Whether you have any firewalls active on the Mac Mini running your Roon Core, and whether anything improves with the firewall disabled

Let’s start there and see how it goes – I’m sure we can figure this out, @Evert_Smit!

I am having the same issue. The Aries is showing as an AirPlay endpoint but not as a roon ready device. It has shown up once or twice, and when it works it’s brilliant. I am using a devialet usb dac and amp. I’ve tried restarting everything, switching Aries outputs as suggested in the other thread on this topic and switching roon on/off in lightning ds. No joy. Happy to provide further info for troubleshooting.

Which firmware are you running on the Aries?

Can you let us know a little more about your setup and network?