Samsung Tab resolution error

Same problem here. I also have a Samsung Tab S5e. After starting up the Roon Remote app for the first time after the recent update I saw the exact same warning about my screen resolution being too small to run Roon. After clicking on “maximized”, all appeared to work without problems. “Appeared” indeed. Because the opening of PDF booklets from the Roon Remote app does not work anymore. Might there be a relation with the resolution warning?
Opening booklets from within the app was for me one of the most important reasons to start using Roon, so I really hope this can be fixed asap!

Hi @Hans_Valeton,

In your Android settings can you share a screenshot of any Font Size or Display Size settings? This should be under Accessibility settings.

Can you clarify this? Can you share a screenshot of what you were seeing and what you clicked?


Hi @Hans_Valeton,

I’ve also enabled diagnostics on your account so our team can take a closer look at what’s happening here — Can you try connecting your Tab to the Core machine and let us know once you’ve done so? The report should be uploaded once you’ve done this.


Could this be what you mean? It seems every setting is set to “standard”. I 'm fairly sure I’ve never changed any of these settings, anyway.

It’s like I said: when starting the remote app for the first time after the upgrade, you get this:

(Apart from the background color this is an exact duplicate of the warning @Bluebeat has uploaded)
To get this warning out of the way I clicked on the word (actually a button/link) “maximized” and then the app started up. Once the app was working the warning was not seen again. Shutting down and then restarting the app did also not make the warning reappear.
I initially thought that the fact that the Roon Remote app had changed into a full-screen app was kind of announced by that warning, but maybe I was wrong?

Trying to cure the new problem of not showing the PDF booklets, I re-installed the app. And this time I clicked on the word “fullscreen”. This made no difference to the way the app eventually worked, including the fact that no PDF booklets could be opened.

I might add here that in the Google Play Store the Roon Remote App page looks like this:

The relevant text is “Deze app is mogelijk niet geoptimaliseerd voor je apparaat” which translates as “This app may possibly not be optimised for your device”.

Hi @dylan,

The tablet is now connected to the Core which resides on my Windows PC.
Please feel free to upload the diagnostics report.

Hi @dylan,

At night my Core is usually offline but right now it’s up again and my S5e tablet is connected to it. Thought I’d let you know…


I’ve just now updated the Roon Remote app to build 537 that suddenky became available. We in Europe probably have to wait a little longer for the new software to come through?
Anyway, after restarting the app the resolution warning did not appear so it seems at least one problem has been resolved.
The other and far more important bug however (not showing PDF booklets) is still there, unfortunately…


Any news concerning the possibility of giving us access to the .apk of the last build that did show booklets?
Thanks in advance!

Hello, @Hans_Valeton.
Can You specify, if this issue with warning is still appearing for You, with the default Tablet text size settings, and default zoom settings?

e.g. showing correctly without work-arounds?

Thank You for assistance


Roonlabs Team

Good morning @mark (it’s still only 9:30 in the morning here)

Yes, the warning still appears.
Not only after a complete re-installation of the Remote app, as I thought earlier, but also under normal working conditions:
Starting with the Remote app in normal view (i.e. not full screen), whenever I change the Tablet’s zoom factor to anything greater that the smallest value and then go back to the Roon Remote app, it gives me this warning telling me to either run it ‘maximized’ or ‘fullscreen’.
Changing the tablet’s standard font size does, however, not have any impact (as long as the zoom factor is at its lowest possible setting).
I hope I have answered your question satisfactorily.

How far has the Roon team progressed with the solution for the (much more important, al least to me) issue of the PDF booklets not being shown?


@Hans_Valeton Thank You very much for Your answers, You helped a lot :handshake:
Our Team has found out the issue with PDF and working on the fix for it now.
By the way - maybe the issue with PDF appears on Your mobile-Android devices? If You have such. This may also help.
Thank You. :pray:

@mark Thanks for giving me the good news about de PDF issue. I’m really anxiously waiting for the fix!

I’m not sure how I can help you with your last question, though. I thought it was clear from the above and my other posts that I have two Samsung tablets, a smaller one, 8 inch, which still runs an older build (511) of Roon Remote and still shows PDF booklets. And a S5e 10" tablet that runs the most recent Roon Remote build (537) and does not show any PDF booklets. The 8" runs Android 6.0.1. and the 10" runs Android 9.
But maybe that’s not what you mean. Maybe you’d like to know about my smartphone? Well, actually, I do own a Samsung Galaxy S7 running Android 8.0.0 and Roon Remote build 537, which unfortunately does not open PDF booklets either.
I hope I’m answering your question here, but if not, please let me know how I can help.



Yes, I was asking exactly about the smartphone. Thank You very much. We are working on the fix currently. :raised_hands:
We will update You as soon as it will be released.


I have problem on Samsung Tab S3 and mobile S8+. Hope this helps.

Hello Mark,

Any news about the fix when it will be released?


Hello, @Mario_Mendes.
Thank You for the information. RoonLabs Ream noticed it for the fix in the upcoming release :handshake:

Hello, @Frank_Nickel. RoonLabs Team is working on product improvement, and this is taking some time.
This fix is included in the upcoming release, but we still have a lot of things to do, to satisfy as many Roon Users expectations, as possible :wink:
We will update You as soon as release takes place.
Thank You for Your patience :pray:

New release today, but PDFs still not opening on Android.

Hi @Mario_Mendes,

Build 555 included only a small change to resolve an issue that came up with TIDAL favorites loading properly. We are still working on testing the release that will resolve this issue and we hope to have it available soon!

Hello @Hans_Valeton,

I wanted to reach out and let you know that we released Roon 1.7 Build 571, which includes some improvements that we believe should help here. Please give the update a try and let us know if it helps!

You can read the full release notes here:

Roon Support