Second PC won't appear as an audio zone [Resolved - Avast Firewall Adjustments]

I’ve installed the full Roon software on my main windows 10 PC that is connected to my network via ethernet. My second PC (running the full roon software) connected to the core via wifi will not show up as an audio zone. The same is true for my Android Phone (Samsung Galaxy S7).

Core: via ethernet.
Remote 1: via wifi.
Phone: via wifi.

Both the phone and the remote pc connect to the core on the correct local IP address. THey can both control playback via the speakers connected to the core. Neither appear to be able to be added as a zone or audio device. As you can see from the local IP addresses, all devices are on the same subnet.

Screenshot of roon audio setup from the remote PC

I have tried disabling the firewalls on both PCs to no avail. Firewall rules are as permissive as possible for roon.

I’m currently in my trial period and tearing my hair out trying to figure this out! Help is very much appreciated.

Try turning the firewall off completely and see how that works

I already did this. I disabled the firewall on both PCs as well as tried it with the most permissive network settings.

Hi @AnimeAi ---- Thank you for the report and sorry to hear of the troubles.

Sounds like you may be experiencing the same issue reported here. Can you give the user’s advice a shot and let me know if this triggers a change in behavior with your setup?

Looking forward to your feedback!

Sorry missed that in between the images :blush:

That did the trick! It seems like a very strange quirk in either the Avast or Roon software though.

1 Like

Glad to hear @AnimeAi! Happy listening!