Silent Angel VitOs

That’s good news. I was digging around in my router and found that it had been blocking VITOS from working as it perceived it to be a “malware accomplice”. I thought that was pretty interesting. Posted about it on the VITOS forum and getting nothing but crickets over there.

3 Likes

What router do you have?

I’m using the Asus GT-AX11000

Interesting. I also have an Asus (DSL-AC68U).

Interesting, I’m using an RT-AC68U as an AiMesh node with a hardwired backhaul.
Very happy with the results.

I have 3 RT-AC68U nodes on mine. I’ve been scratching my head why I can’t get ViTOS to work.

Hi Darwyn and Darren

Thanks for identifying this, I was having problems as well. I couldn’t get Roon Bridge to download. Having seen your post, I just tried again, temporarily disabling the AI security on the Asus router and it worked, it seemed to need a few seconds after disabling for it to work ok. If you do this, don’t forget to turn the security back on after!

Hopefully that works for you as well.

cheers

Chris

I’ve usually gotten very prompt responses from Chorus at Silent Angel/Thunder Data via the web contact form:

1 Like

Hi Chris,

Did it continue to work after you turned the Ai security back on?

Thanks Neil, I’ll drop them a note and see what they have to say.

Hi Darwyn

Yes, it’s been working fine since, I only needed to turn the AI off to install RoonBridge, it was turned off for less than a minute so not taking any risk.
.

Really happy with it so far, not done a back to back comparison yet but I’m pretty confident it’s sounding a little better that Ropiee. I think it must be the way it downloads RoonBridge that causes the security softWare to block it.

Thanks again for finding what the problem was, I don’t think I’d have it working if I hadn’t seen your post.

Best regards

Chris

No problem Chris. Happy to have been able to help.

A quick heads-up: I’ve been trying to load VitOS onto a brand new Pi 4b (4gig) this week and been getting 4 long and 4 short flashes (unsupported board type error). I flagged this to Silent Angel and they have said they are aware of a board revision which needs them to update firmware which they will need to find time to do. Ropieee is working great on the same Pi so my comparison will need to wait!

Steve

2 Likes

Does someone have the code to cpu-temp handy? The site ws-e.com is empty of content.

I have been running VITOS for about 2 months now, I can tell a difference between this and rooopie that I was running before a little bit more spacial and cleaner, not much but discernible. No Problems at all thus far. Pi4 and hifiberry DAC.

1 Like

When I used Vitos I agreed with that statement.
I always felt it was just a bit better than anything else on a Pi. Less functional but sounded really good.

1 Like

That’s my fault. Sorry. I’ll send you my little script if i can find it. :slight_smile:

I just bought a Rpi4 2Gb (current version in 2022) and discovered the VitOS has still not been updated to support the hardware revision. Would recommend that anyone interested in trying VitOS look for a used older Rpi4.

1 Like

Hello there!

I have updated my Roon Core to v2.0 and I was wondering whether the VitOS bridge will work…

My VitOS is running on a RB Pi4B with 4 gigs of RAM, the Roon Bridge version is at v1.8 (build 1125) all that still works with the new core: Roon App is able to recognize the connected DAC and it works as expected.

VitOS Firmware: 1.0.1415
Roon Bridge: 1.8 Build 1125

Both are working correctly with Roon Core 2.0.

Cheers!

1 Like