Streaming Qobuz issue

I am having difficulties with Qobuz…it just won’t load or, even if it does, it’s haphazard and happens sometime later.
Maybe it’s because their system is on overload owing to the start of operations in the US (I’m a beta tester, so have been on for a month), but I’d like to hear from them about it.
In the interim, I tried logging out and in and it didn’t work.
Hope this is just “growing pains.”
Anyone else having similar problems?
Glad I didn’t cancel TIDAL.

Well, I’m still having problems: On iOS and on my Astell Kern SP 1000M, qobuz loads and plays, albeit sometimes slowly.
But on Roon: Nothing, although sometimes I get a delayed reaction: minutes later, even though I’m off Roon, my system will play the tune I though I wanted but got frustrated and left five minutes ago…What is going on??
It looks like a Roon problem…how do I get ahold of support, or do someone out there knowing the answer?

Please see my prior entries on this thread.
I am having problems with Qobuz since yesterday…not on iOS or Astell Kern player, but on my Mac system…
iMac (Mid 2011) 2.7 GHz i5, 4GB memory Os Sierra, 10.12.6 is my Core…going to latest iPhone 10XS Max and iPad…11 inch as remotes, into a PS Audio Directstream with Roon on Bridge II.
Qobuz refuses to load, or maybe it will, five minutes later…no problems with TIDAL or my own stuff coming through an attached hard drive.

The Astell Kern player is an Android device…and please note that I am in Florida and have had Qobuz for the last month, most of which was on Roon, with no problems at all…until yesterday.
Initially, I thought it was because of heavy traffic on the site due to its recent introduction, but, as you can see, that doesn’t seem to be the case.

Hi Carl,
I moved your posts into this Support thread where this issue can be investigated. I edited out the support flags because Roon Staff check all Support threads. We’ll flag it again if it hasn’t been taken up in the next business day or so.

Thank you.
Very puzzling…the album comes up on Qobuz, but after I press “Play,” it will not load, and the progress bar sort of flashes on and off without starting…but only on Qobuz.
And I’ve deleted the Roon app, then re downloaded it on my remotes…no change.

I see you tried logging in and out. In case this is some kind of bad state, I’d suggest the following:

Log out of Qobuz.
Power off the Core.
Update the Router to latest firmware and power cycle it.
Turn on Core.
Log into Qobuz.

That should clear any temporary gremlins and expose any underlying issue.

Did it.
It didn’t work.
Same problem.

1 Like

The music did start about three minutes after I sent that last message.
I tried advancing to the next track…nothing so far.

The next track just started.

I guess it’s OK if you don’t mind waiting five minutes between each track…

Thanks Carl, can you describe your network setup and connection ? Are you playing Hi-Res or CD resolution files through Qobuz ?

I’m playing both CD and high res…and I note that, after trying to play another album in CD, I had to wait five minutes, then the first track started, and after that completed, the second track did start right away…so I am letting it play to see if the third track loads.
Again, no problem at all with TIDAL.
My network is described above…the CORE is plugged in, with the signal going into a Bridge II installed on a Directstream. Its ATT Uverse…at about 20/24 mpbs.
BTW, it went right into the third track…

1 Like

I switched to another album…it started to play right away, but then stopped and I got the “Qobuz is loading slowly…” message

It’s now playing

3 posts were split to a new topic: Issues with Hi-res Qobuz

Thank you.
I am now playing a hi res 88/24 album, and, it plays, though only after about a five minute wait to load, but then the tracks do follow one after the other…this is the same album on which I got the “Qobuz is loading slowly…” message.

Except that I have the difficulty I describe with all Qobuz streaming…and no problem at all with TIDAL, whatever the rate…

Are you able to check if the same problems arise when using the Qobuz app outside of Roon Carl ?

They don’t…it plays fine on my iPhone and the Android Astell Kern player that I mentioned previously.

1 Like