This morning after Roon update my PI is not visable anymore as endpoint


my Raspberry PI with ropieee is not seen anymore by Roon in Audio
I can find it in my network though…

The display controlling this rapsberry PI and my other Raspberry PI are still visable.

Turn it off and turn it back on…

Thanks for trying to help, but that was done already a few times, Roon Core rebooted as well, all updates installed etc… Trying both LAN as WIFI …

Just reflash it, the Roon 571 update also had a Roon Bridge update. It’s possible that the update on your Pi didn’t “take”.

That was my last option, hence I send the log to Ropieee, hoping for some input. If nothing comes back I will re flash it…

It is not capable of starting RoonBridge because that give’s an error.
I assume that’s because of the update of RoonBridge itself, but rather annoying that I don’t understand ‘why’.

I suggest you reflash (that’s the easiest way). I just hope we don’t end up in more people having this issue. As I’m not at home right now I can’t check with my own gear.


FWIW, my one RoPieee (technically XL, but shouldn’t matter) updated RoonBridge on its own just fine. So it’s not something where it is bricking itself always.

1 Like

Xref this post

yep, I reflashed and all works now - Agree, that is why I posted, is that I do not understand the “WHY” :wink: for now I have music - From IT perspective not nice, as the other 4 Raspberries I have with Ropieee all worked fine after the upgrade - Roon also recognised it again, no need for re naming or doing settings again

Mine isn’t either, both Pi 4 - don’t really want to reflash as I’ve updated names and all sorts

Just go into ROON Settings>Audio and re-enable. Same thing happened to me


They aren’t there to reenable sadly - as far as Roon is concerned my Pi’s are no more,they are deceased Pi’s :joy:

Did you unplug and plug them back in?

WiFi or Ethernet?

Can your router see them?

Yes they are fine, can go into both and they report all is well

But Roon says ‘no’ have rebooted everything several times

Tim, I had exactly that… all there in the network, not visable in ROON and nothing to RE-enable… had to re flash

I remember when lowering the stylus into the groove just worked, well, so long as not too much vino…!

1 Like

I was just holding out to see if @spockfish was about to release a patch but a flash would seem the only way

1 Like

That could still happen, but then you need to wait :wink:
I’m not at home so I can’t check, and tonight I’m not able to do that.

That’s ok, I thought maybe your team in Mumbai might have been on it by now, or the Seattle devs… :joy:

There doesn’t seem to be a pandemic yet, so if a reflash does it then so be it, you can have fun when you get home figuring out why! :+1: