Tidal albums not playing on Roon

None of the albums in my Tidal favorites seem to be available through Roon. When I go to the Tidal app on my iPhone I can play the albums just fine—well, fine except for some reason they don’t sound quite the same. Any suggestions? Roon is running on a SSD connected to QNAP. Here’s the error message.


Probably want to add some more details as per

Good point!

Roon version 1.5 build 363, Mac version. Core is RoonQNAP, MacOS10.14 Mojave, iOS 12 on a new iPhone XR. Playing through Meridian 218s to Meridian DSP 5200 and DSP 3200. Can’t recall exactly when I noticed the problem, probably within the last month or so. (I haven’t had a lot of time to listen to anything other than Sonos or radio recently.). I tried Roon on my Mac instead of the iPhone and it did the same thing: First it says “This track is not available from Tidal” and then the second message, “Transport: Too many failures. Stopping playback.” I haven’t tried every album, but every one I tried gets the same message, whether it’s a rock or jazz standard or something off the beaten track like Gordon Bok or John Fahey. My own albums on the QNAP play perfectly well.

Hope that helps.

1st try logging out and back in to Tidal from Settings, Services if that doesn’t help look up Delete Tidal Cache on the forum and try that.

Hi @Mark_Cohen ---- Thank your for sharing this observation you have made with us! The feedback is greatly appreciated!

Echoing the suggestions made in Ged’s (@ged_hickman1) post above (thanks Ged!).

  1. Try logging in and out of TIDAL in Roon.

  2. Delete your TIDAL cache using the following steps:

  3. If you have not done so already, try rebooting not only your Roon core but any relevant networking hardware as well.


I’m experiencing the same issue. I’ll give this a try.


Signing out, and in again resolved it for me. Thanks again.

1 Like

Thanks, logging in and out of Tidal worked for me too!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.