Tidal login fails after installing new update

Running latest version of Roon on Nucleus, which uses a fixed network address and my network gateway address for DNS server.

Using a Win 10 laptop wirelessly as a remote.

At the end of each step listed below I tried to access my Tidal library and when it failed I would exit then re-start the Roon remote program on the laptop:

  1. I made sure that I could log onto Tidal using its stand alone app - success (no network connection issues).
  2. Tried re-booting (and power off) all Roon related devices - no success.
  3. In Roon stopped/logged out, disabled. Re-enabled/logged in to Tidal - no success.
  4. Deleted the data base on the nucleus and re-booted the Nucleus - no success.
  5. Uninstalled/re-installed Roon on the PC - success. (doesn’t make sense, but it worked).

The above worked yesterday. When I started Roon today Roon once again failed to find Tidal. So I repeated each of the above steps again one at a time - success at step #5. I understand that Roon remote is the GUI front end for the Nucleus/tidal experience. One or two updates ago the very same problem occurred. I think I was able to get things to work by restoring a backup (doesn’t make sense to me, but it worked).

Hey @Lee_Bruce1,

Thank you for reaching out as soon as you discovered the issue and the steps that resolve it… thank you for all the effort you put in.

If I understand correctly, restoring the database corrected the behavior for good? Are you up and running now? :nerd_face:

I did not restore the database. I started from scratch by re-entering all new settings and having Roon re-scan my music files.
I have been able to use Roon on my pc for 2 days now without problems.
On an older iPad Air running iOS 12.5.4 Roon crashes frequently. On a slightly newer iPhone it appears to be stable on iOS 14.8.

1 Like

Thanks for the clarification and update, @Lee_Bruce1.

I’ll keep this thread open so that, if you want to, you can keep us updated on how things unfold and let us know if you need help.

As far as your iPad Air goes, have you already tried uninstalling and reinstalling the Roon Remote app? Please, make sure to restart the iPad before reinstalling.

Thanks :pray:

Tried uninstalling/re-installing app on ipad and still Roon still closes unexpectedly.
I will try again tomorrow.

1 Like

Should that fail, @Lee_Bruce1, could you please help us with an ongoing investigation, by filling out this form: