TIDAL Login Issue - 2020.05.04 3

Same here. 2018 MacMini with plenty of RAM. Tidal and Qobuz logins both screwed up since last Roon update.

1 Like

Hello @Dan_Levy , we would like to learn more about the issue you’re having with TIDAL

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

I subscribe to Tidal and Qobuz. Since last Roon update, this is what happens with each restart of Roon:
Tidal: login failed, when I retry, I get a web page at Tidal asking me to log in. It already knows who I am so I can approve, then get a prompt do I want to connect with Roon.
Qobuz: login failed, when I retry, I am signed in and don’t have to go through approval.

This happens every time I restart Roon.

Roon core is on a 2018 Mac Mini with 32gb Ram. Connected to Roon library on a NAS mounted smb. Connected to internet with ethernet. Cable modem --> Eero (hard wired to ethernet)

Hello @Dan_Levy and thanks for the information. We’re currently collecting data on the issue to present to our team for further analysis.

Hello @Dan_Levy, thanks again for your report!

I have been discussing this issue with the technical team and we are aware of a few similar reports where users have to re-login to TIDAL upon Core reboot.

There is an active investigation in progress and QA is looking into what improvements can be made in this area of the login flow.

We appreciate your patience while this investigation is ongoing and apologies for the inconvenience of having to re-login when the Core is rebooted in the meantime.

The new build did not fix my Tidal and Qobuz login bugs. Tidal still requires full login. Qobuz just needs clicking “retry”. Maddening.

Understood. The new build addressed a different issue altogether :slight_smile: