Tidal network error on ROCK [Solved - Cleared TIDAL Cache]

Hi, thanks for your help as always - I seem to be having an issue with my Roon Core [on ROCK] where it won’t let me log into Tidal.

A previous fix suggested deleting the following file from the Roon Database:


Which can be found here:


Which I’ve looked for, but I only seem to have a file named ‘tidal_storage_sync’. Could this be the problem?

If I disconnect from the ROCK Core and use my MacBook as the Core then Tidal works perfectly.

Any help would be much appreciated. Cheers!

Hello @John_Merritt,

Thanks for contacting support, I’d be happy to take a look over this issue with you. Can you please try clearing out your TIDAL cache on the ROCK? The steps to perform the clear cache are listed below:

  1. Open the ROCK WebUI and Stop RoonServer from Running
  2. Find and open your ROCK’s Roon folder from another computer
  3. Locate and delete only the cache folder (Roon/Cache)
  4. Restart RoonServer from the ROCK WebUI
  5. Attempt to log into TIDAL again

Please let me know if those instructions work and resolve the issue.


Sorry it’s taken a few days to get this looked at! That worked great. Cheers Noris.

1 Like

Happy to help @John_Merritt! Thanks for contacting support and have a great day!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.