TIDAL: This track is not currently available from TIDAL & Transport: Too many failures. Stopping playback

I have had an issue with my Roon for the past month. I continually receive an error when attempting to play Tidal tracks. I have no problem playing tidal tracks outside of Roon on other devices, and I have no problem playing my iTunes library tracks in Roon.

Error Messages:
TIDAL: This track is not currently available from TIDAL
Transport: Too many failures. Stopping playback.

Core: Mac mini 1.7ghz with 16gb ram
Connection: 100mbs + internet speed hardwired via ethernet cable
Output: PS Audio direct-stream Dac with Bridge II, connected via ethernet

I have tried resetting everything (core, ethernet, output etc) multiple times. I have cleared the library cache per a recommendation I read on an another member’s post. The software is up to date on all devices.

Please help @support

Hello @J_Rff,

Thanks for contacting support, I’d be happy to take a look over this issue with you. Can you please confirm if all of the tracks that are not playing are from the same Album/Artist? Can you also confirm that other TIDAL tracks are playing fine or is it your entire TIDAL library which seems to be having these issues? Does this issue appear on all of your DACs or if you only have one, does this issue occur when using “System Output”?

I would also try to “disable” and then “re-enable” your TIDAL account in Roon Settings, this can be done in Settings -> Services -> Edit button next to TIDAL -> Disable -> Enable. A screenshot is provided here:

Please let me know your results when possible.


I have already tried to disable and re-enable my tidal account in Roon multiple times. I have also cleared the cache and any system-library files associated with tidal in between logging-out and then logging-in again. It did not help.

The problem occurs with ALL songs in tidal, regardless of album. It occurs in songs that I have added to my Roon library as well as for songs that I have not added.

The problem occurs when using any output, including the system output of the core MacMini, the networked airplay speakers, and the ps audio directstream (both non-system outputs are hardwired via ethernet and I have not made any network changes; I have also tried resetting the network multiple times and ensuring firmware is up to date).

Hello @J_Rff,

Thanks for confirming the troubleshooting that you have performed so far and for letting me know that this issue affects all of your zones. In the past we have seen Google DNS help with similar reports. If you try using Google DNS, do things improve? This DNS setting would be applied in your Mac Mini under the Networking settings instructions listed by Apple here and possibly in your Router as well if needed. Please let me know your results when possible.


Updated the DNS - problem persists…

Hello @J_Rff,

Sorry to hear that updating the DNS did not resolve this issue. Can you please let me know your full network topology of your setup?

Please include the make/model of your Router, any Switches you have connected, if you are using any range extenders please list those as well.

I would also double check the firewall settings you have active on both the Core and the Router to make sure that nothing is blocking Roon from communicating properly. Instructions on how to verify if Roon is listed as an exception in the firewall setup on Mac OSX can be found here.

Please let me know the above when possible.


A post was split to a new topic: TIDAL - “Too Many Failures” Message