"TIDAL: This track is not currently available from TIDAL"

OS X 10.10.5
Location: Norway

Roon will play music from my local library, but Roon will not play any album I choose from TIDAL. I can play the same albums directly from TIDAL.
Does’t matter if it’s old or new. I have read the previous comments on the same topic, I have logged in and out etc.
What to do? Roon is of little value to me at the moment.


adding @support so they get notified

Have you tried clearing your tidal cache?

Cleared the cache, rebooted, logged in again. Problem not solved.

Did you try removing the Tidal account from Roon, and then setting it up again?

Tried that now, didn’t help.

Let’s tag @support to follow up with you.

Hello @Morten_Dahl,

Please provide a brief but accurate description of your current setup using this link as a guide. If could also provide some information about your networking hardware and setup that would be helpful as well.


A post was split to a new topic: TIDAL Not Working Properly

This topic was automatically closed after 6 hours. New replies are no longer allowed.