TIDAL tracks won't play [TIDAL service outage - Fixed now]

#support I am unable to get any Tidal albums/tracks to play. All are displayed but when I click on a track nothing happens. I accessed Tidal directly and it seems to be working ok. The problem seems to be accessing it from within roon. I signed off my account an re-signed on. Still not playing.

Having exactly the same issue both via my ISP (in Phoenix, AZ) and via VPN POPs in multiple locations in the US and Europe. Restarting RoonServer makes no difference.

Flagging @support

Roon logs only showing connection timeouts for the file download. The Tidal API connection appears to be fine.

Same situation here in New Orleans via Cox Cable. I’ve rebooted, signed out, etc.

Roon keeps searching for the track. Same when other albums are selected or if I go directly into Tidal and their albums.

It started approximately 15 - 20 minutes ago.

2 posts were merged into an existing topic: Tidal tracks not playing, can search, can browse, can view

Logs look like this:

09/06 01:02:01 Trace: [tidal/http] GET https://api.tidalhifi.com/v1/tracks/92494528/streamurl?countryCode=US&sessionId=54b1b056-27b6-40b9-9cbf-25bb86f3200b&soundQuality=LOSSLESS => Success
09/06 01:02:01 Trace: [tidal/http] GET https://api.tidalhifi.com/v1/tracks/92494527/streamurl?countryCode=US&sessionId=54b1b056-27b6-40b9-9cbf-25bb86f3200b&soundQuality=LOSSLESS => Success
09/06 01:02:01 Trace: [tidal/http] GET https://api.tidalhifi.com/v1/tracks/92494528?countryCode=US&sessionId=54b1b056-27b6-40b9-9cbf-25bb86f3200b& => Success
09/06 01:02:01 Info: [dCS Bartok] [zoneplayer] Queueing: http://ab-pr-ak.audio.tidal.com/242b378cec51076162dd449536a94379_26.flac
09/06 01:02:01 Trace: [tidal/http] GET https://api.tidalhifi.com/v1/tracks/92494527?countryCode=US&sessionId=54b1b056-27b6-40b9-9cbf-25bb86f3200b& => Success
09/06 01:02:01 Info: [dCS Bartok] [zoneplayer] Playing: http://ab-pr-ak.audio.tidal.com/5c25ba02f6ceb7c3bbe103e252166b2a_26.flac
09/06 01:02:04 Trace: [dCS Bartok] [Inactive] [LOADING @ 0:00] Deep Green - Big Red Machine
09/06 01:02:14 Info: [stats] 2936mb Virtual, 823mb Physical, 508mb Managed, 0 Handles, 73 Threads
09/06 01:02:28 Trace: [streamingmediafile] retrying request due to Error: ConnectFailure (Connection timed out)
09/06 01:02:28 Trace: [streamingmediafile] retrying request due to Error: ConnectFailure (Connection timed out)

This is unlikely a Roon issue as everything is normal until it tries to connect to the download server.

Playback fails via the device’s native Tidal support as well with a connection timeout error.

Tidal’s native app uses a different method to get media than third-party apps (like Roon) so it’s not surprising that this isn’t impacting the tidal app.

Hi all,

Thanks for the report, we appreciate it! It looks like TIDAL may be having a service outage at the moment as the TIDAL app and web player don’t appear to be working on our end either. Once the service outage is resolved things should be back to normal.


Suddenly, today Tidal won’t play any track. I can access info, etc., but won’t play anything. I can play from a browser. I have tried restarting the Roon Core (Sonic Transporter), loggin out and then in, clearing the cache, etc. No luck

Sorry, missed the current thread. Add one more user with problems :wink:

Hey all,

Things seem to be up and running now from what we can see — Give your TIDAL tracks another shot, it should be working for you now.

Happy listening!

Up and playing now. Thank you!

A post was split to a new topic: Unable to play TIDAL tracks in Roon

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.