Tracks stopping and starting playing on Tidal

Core Machine (Operating system/System info/Roon build number)

Core machine is Matebook X pro running Windows 10 pro 1903 Roon version 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Virgin media Hub 3.0

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

KEF LSX, the two speakers are attached to each other via ethernet cable. The are connected to the network via wifi. I tried connecting them to router via ethernet but it made no difference.

Description Of Issue

For the last few days, since the update, tracks have been stopping and starting on Tidal. There are no problems on most tracks but when the signal path includes authentication and MQA core decoder, the track stops every few seconds. Please find the attached photo.



Welcome to the forum!

We are aware of a few reports surrounding this behavior as mentioned in our announcement here:

We’re working on diagnosing the root cause, but if I could kindly ask you to let me know the information from that thread, it would be much appreciated. You included some of the information and I have copied the remaining ones below.

If you’re on Windows or Mac does this happen with the system output?

  • What is the speed of your internet connection?
  • What exactly happens when playback fails? Does Roon fail to complete the song? Does the next song always work?
  • Does logging in and out of Qobuz/TIDAL have any effect?


Thanks. I don’t experience skipping. The track just stops playing. I have updated to build 505 but this has made no difference. Is there anything you could suggest?



Can you confirm that this behavior only occurs on your KEFs? Does “System Output” play as expected with the same problematic tracks? How is the Core connected to the network, is it on WiFi or Ethernet?

A post was split to a new topic: TIDAL stops playing after 5 seconds

I have no problems playing through system output, it seems to only be with the KEFs. The core is connected by wifi - my laptop doesn’t have an ethernet port. I didn’t have any problems running off wifi until a few days ago though, so I’m not convinced it’s an issue with my connection.


Thanks for confirming this.

You could try a USB -> Ethernet adapter to see if it will help. One other though here, have you tried factory resetting the KEFs?

A post was split to a new topic: TIDAL - Not playing

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.