Trouble creating network share

Roon Core Machine

Synology DS1819+
DSM 7.1-42661 Update 4
INTEL Atom C3538, 2.1 GHz, 4 cores
32 GB Ram

Networking Gear & Setup Details

Synology RS2600
NO VPN

Connected Audio Devices

Trinnov Altitude 32 w/local connection

Number of Tracks in Library

10,000+ Tracks

Description of Issue

I was running Roon on SYNOLOGY via Docker. I deleted this and installed your new SYNOLOGY Core for DSM7 (64). Roon found the Core with the appropriate IP address, however it shows the music folder as empty. Although it shows the proper IP address, it shows the wrong name of the Core which is on a different SYNOLOGY NAS (DS1813+). This machine is not even running. It is turned off. When I try and add a new network share, I cannot seem to connect. I’ve tried every single combination in the examples but nothing.

Additionally, I have recommended AND setup Roon on several of my friend’s Synology NAS. Respectfully I believe that not having PHONE support is really really poor! I would be willing to pay for support. You should also have your own software for SYNOLOGY and not depend on a community member to do this for you. I pay you for your service, you should provide it. I’ve been using it for several years and prior to DSM 7 it worked flawlessly. I’ve had nothing but trouble connecting even with using the Docker method.