Unable to connect to ROCK on 1.7

I’m unable to connect to my Roon Rock Device that’s in A fanless NUC. When I touched the NUC it was super hot to the touch. My guess is Rock has a runaway process that’s overloading the device. I have 1.7 on all devices. I’m using Apple iOS devices and a WIN10 device none will connect. This is extremely frustrating as the old OS worked flawlessly. I can connect to the ROCK device via a browser and it seems fine. I’ve reinstalled the OS no change.

Hi @Watchdog507,

I have split your post into it’s own thread so I can better assist you.

Can I please request that you send me a copy of your Roon logs by using these instructions? The best way to get them over to me would be via Dropbox / Google Drive.


A post was split to a new topic: Can’t connect to ROCK from Windows PC or Android

My issue has corrected itself somehow. But it wasn’t without some concern. Losing connections is one thing, but over heating my NUC ROCK could Have been expensive and time consuming to repair. Right now it’s stable and running cool.

Hi @Watchdog507,

Did this issue occur immedietly after upgrading your NUC to the latest Roon version? If so it was probably re-scanning your library on the new build.

In either case, glad to hear the issue resolved itself!

No when I first did the upgrade it was fine. I usually leave ROCK NUC on. I came into my stereo room next morning and it wouldn’t connect. I checked cables and happened to touch it and it was really hot.

I’ve been out all day. Today I booted up ROCK and connecting with remotes is failing. I can connect via browser to my ROCK but no remotes again

Hi @Watchdog507,

Sorry to hear you’re still having issues, I have gone ahead and activated diagnostics mode for your account and what this action does is automatically upload a set of logs to our servers for analysis. Once this log set has been received I will pass it on to our technical team for further inspection.

Thank you Norris

Hi @Watchdog507,

I haven’t gotten a chance to discuss with the technical team, but I did take a quick look at your log set in the interest to save time.

I believe this might be a media-related issue, I’m seeing RoonServer reboot by itself and the logs are ending at this file: /main music/Metric/Synthetica/09 Clone.m4a

Can I ask you to do the following?

  1. Move (but do not delete) this file out of your main music folder
  2. Reboot your ROCK
  3. Let me know if the system is stable without this file
  4. Send me this file via Dropbox / Google Drive if the system is still stable for QA purposes

I’ve renamed the file Old Clone.m4a

Will this renaming work for your purposes or should I move it elsewhere?

@Watchdog507 - Please move it to a location where Roon is not watching (as in the folder is not listed in Settings -> Storage). Otherwise Roon might pick up the file again and I want to take this out of the equation.

Ok I’ll do that, thanks.

Hi Noris,

I’ve rebooted the ROCK device and it connected fairly quickly. Se the errant file was causing the problem. I don’t have a dropbox account nor do I use Google drive. Is there another way that I can get this file to you?

@Watchdog507 -

Sure thing. Will follow-up via private message (it’ll be a green “1” notification).

I have a link to Google drive that i had. I rarely use it.

@Watchdog507 - Either upload method works. Feel free to use which one you prefer!

I uploaded it to your server:

File name is: 09 Old Clone.m4a

@Watchdog507 - Thanks, I found the file :slight_smile: . I’m going to mark this thread as [solved] since I believe it was the media file, but if you run into any further issue in the next two days, just let me know and we can take another look. Thanks!

Thanks for the prompt and effective assistance. I’ll be back should I have a problem again.

1 Like