Upcoming Auralic firmware release to address Roon issues

I haven’t seen any issues myself, but there seem to people “losing sight” of their Auralics from Roon what i understand?

1 Like

FW 8.1 released:


I posted later in that thread with identified problems with multi-zones. @support, does Roon do anything with code for Auralic on this or is it totally on their end? Thanks

So… i can’t add another reply since no one has replied yet. So adding to this post:

Hmm, crickets again.

@support, I am trying to work with Auralic to resolve an issue that has come up with the recent firmware changes that try to institute Roon control over standby.

Overall, it works. However, it messes up using zone grouping. Prior to the changes, I grouped two zones. They would always play the same thing, but sometimes not both at the same time. It was great to click for the volume control popup and be able to control volume of both zones. Now, with grouping, if I play on one zone, it wakes up the other zone from standby and plays, even if I don’t want it playing on both.

Ok, so I ungroup. Now, it is cumbersome to work with the zones having to change devices and make changes. Many clicks when it used to take one. And I can’t see the status of my zones together.

So, again, is Roon involved with the coding for Auralic firmware in this case? I want to be proactive in solving this before the revising effort recedes. I am also working with an Auralic support ticket. Actually, I think I will submit one here, but a reply would sure be appreciated!

Thank you in advance for responding, …Pete

Hi @pstrisik ,

Any issues with multi-zone sync are a result of the device not handling the sync properly. We remain in active contact with Auralic trying to resolve all issues.

I’m having issues in restarting after being in standby mode. I’ve only started using this in the past few days but on all but one day Roon would not start playing music. I would get the message the player was starting and music would play in a while or whatever that message is but the tracks just skipped without playing.

The way I got it to work was to play something through Lightening and once this played, going back to Roon worked fine.

I have an Auralic Aries G2.

@noris is this a known issue?



For what it’s worth, today it worked fine but to restart I used the “power switch” in Roon rather than just pressing play on a track which i had been doing hitherto.

I’ll keep an eye on it and see if the method of taking out of standby is the issue.


Vi inoltro questa mia segnalazione per segnalare un problema con il mio Aries G2.1, con Firmware 8.2, quindi l’ultimo, attualmente in essere. L’apparecchio pur essendo stato Settato con la App Lightning Auralic al meglio, tende spesso a perdere il Dac a cui è collegato smettendo di suonare la traccia musicale o perdere improvvisamente la traccia stessa pur rimanendo agganciato al Dac. La cosa si ripete pur sostituendo i vari cavi USB o altri Dac in mio possesso. Naturalmente ho una Linea con la Fibra ed ascolto la Musica Liquida attraverso Roon+Tidal Master. Per completezza d’informazione, possiedo anche un Aries Femto come End Point, posizionato in un altra stanza della casa, lontano dal Router, e Settato sempre con l’App Lightning…e questo, funziona perfettamente, senza manifestare problemi del G2.1. Tale problema si presenta “Random”, pertanto pur avendo ricevuto l’invito a spedirlo dal Distributore Italiano, non sono sicuro che da loro, possa mostrarsi tale anomalia. Che mi consigliate di fare???