Update broke GUI

Just updated to the latest version and now i get large random characters when launching. I have tried to reinstall multiple times but still get the same result. Clicking around the screen does nothing but if i press the space bar i do get music. This only happens on a Windows 10 PC, phones and MacBook are all fine.

This is what i get when i launch Roon

Any help would be appreciated.


I’ve moved your post to the Support category of the forum, where it will be seen, and responded to, by a member of the Support team.

Looks like a graphics driver issue to me, but the Support team will advise you further…

Hi Geoff,

Thanks for moving it to the correct place, sorry about that. Interesting you mention the graphics driver, its on the latest available, i might see if i can roll it back to test.


It looks to be the same issue as this:

And this-

I’m using a similar system, Windows 10 build 2004, AMD R7, AMD RX 5700 XT with the latest driver.

Cheers for posting the other threads, I’ve sorted it now. It’s MSI afterburner that’s causing the funky screen. Looks like some issue with the version of roon and MSI afterburner. I have an overlay for gaming switching the overlay off works for me.


Is that the latest driver via Windows update or directly from the GPU manufacturers site? I’d recommend the latter.

Hi Carl,

I tracked it down to the overlay I use on MSI Afterburner. Looks like the new update to roon has some issue with it. Not an issue I can just disable it.


@dylan, @nuwriy - Something to think about for the other threads that are reporting a similar problem?


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.