Update rendered all apps inoperable, can not connect on three devices to Nucleus


Roon Core Machine

1TB SSD Internal

Networking Gear & Setup Details

D-Link DSL-2885A

Connected Audio Devices


Number of Tracks in Library


Description of Issue

After clicking “Update all” in the ROON App yesterday no remotes will now connect to the Nucleus. The Logo spins on start up and never proceeds further. Sometimes after many attempts of turn off/on the App displays “connect to Nucleus” which I follow. If the app starts it has with no music library, will not connect to TIDAL, has no audio devices displayed and will not function. If using the “system status” link in the App “menu” when it does launch, the status is reporting all to be “OK”. Once in “System Status” I’ve tried Reinstall OS, Restart Server for no change.
I have the remote app on 3 devices (Phone, iPad Pro and PC) all behave the same way with spinning logo that will not progress.
the Nucleus is accessible from the computer via the network and you can explore the drive.
HELP! this has been 18 hours with out access to my music and for an audiophile that’s an eternity!

I see that you can get to the “System Status” is that the Nucleus WebUI that you are referring to? You might try rebooting the nucleus from the WebUi.

Next I would try rebooting everything (network, nucleus, PC, etc.). If you have not tried it already?
Shut all of them down and then start one piece of equipment at time, starting at the modem, letting each one (modem, pc, then Nucleus) start up fully before starting the next one.

Yes, it was WebUI. I have tried that but it still didn’t work. Can’t get past spinning Logo now though.

Hi Robin,

Can you post a screen pic of the Web UI? It might provide some clue for support.

This was a shot yesterday when I did manage to get onto the webUI for a moment. Not been able since to get to it since though as the apps just spins.
As mentioned tried the reinstall OS, restart sever, and reboot functions. All to no avail. If i turn off and restart the app launches to the Login page then after entering password and user name the app spins indefinitely.
Hope it helps.
Wondering if my internet service provider or router is blocking it? Strange though as I can see the nucleus on my network on the PC and can even access the data folder.

Have you tried rebooting everything from scratch , Modem - Router etc included. Then restart each component in turn waiting until everything is ready before moving on ??

It often helps

You don’t need a running remote to reach the webUI - if you know the IP address of your Nucleus you can just type that into a browser. If the Nucleus is inaccessible from any app, doing this will still access that page, presuming your Nucleus is running.


If you click/paste this URL in your web browser, do you see the Web GUI there?
Please post a fresh screen shot.

And secondly, make sure your remote device is on the same network. (Check through settings-network-info, make sure it is awarded an IP from the same range as the nucleus., 192.168.1.xxx)

Screenshot 2022-08-20 181512

OK. thanks for the webUI tip but currently no I can’t access it. Screen shot above shows it timing out yet second screen shot shows the Nucleus clearly on my network and accessible. 3rd is Roon app on every device. I’m not an IT genius but I kinda know my way around a PC better than most of my peers so any more help would be appreciated.


Can you access your router’s admin pages to look at the list of connected devices to check your Nucleus’s IP address? It looks to me as though it is no longer…

I’m on my routers admin page but not sure where to find a list on connected devices for IP Addresses

What router do you have?

Sorry, Found it.
Correct, different address. See screen shot:

Ok, so we know that your Nucleus is accessible via its IP address, and via your Windows File Explorer. So the next question is why your remotes are not able to connect.

Can you restart the Roon Server software on your Nucleus via the web admin page to see if that helps?

I have tried that but I will do it again right now…


so now the app is at this stage:

Is that what you expect to see for your storage settings?

I’m Assuming the Music Folder is the internal SSD? but yes, once I installed the SSD internal drive I disabled the NAS (GOFLEX) directories you can see.
Should I try to add the SSD again? does the “Music Folder” refer to the SSD do you think?

It does maybe seem like an older setting to be fair?