Updating to 1.6 no longer plays through any zone or device

I updated my Roon core Mac machine to 1.6 after being prompted. Upgrade went well and Roon shows all devices to be enabled, but when I play, nothing. After 10 reboots and firmware upgrades on everything (including my hairdryer!), nothing. So, I logged out and shut down, shifted my Core to my MacBook using Roon 1.5 and all worked well, except I was prompted to update my laptop Roon to 1.6, which I did. Same problem. Now Roon is not working on either machine - it gives the appearance of doing so, but no music anywhere. I am running latest Mac IOS with devices connected through LAN using Airplay. iTunes works fine. All devices have updated firmware and work fine with other sources (eg. iPhone, TV, Foxtel, etc.).

Do you have any non airplay endpoints…maybe system output on the Mac? see if that works.

Im not sure is airplay 2 is in you setup but more info would help perhaps

Hello @Tony_George,

Have you made sure to select the proper Zone before starting playback? It would also be a great data point to have if you can let me know if other zones (such as System Output) work as expected.


Hi Noris - yes, system output does work. So, if I allocate a device through the MacBook’s Audio System Preferences to the System Output, it works. I can play Roon through any of the devices this way. However, I can’t use Roon’s Networked devices. Keep in mind that 1.5 worked fine, and that my MacBook worked with 1.5 when my Desktop with 1.6 didn’t - same network configuration, different machines (one with 1.5, the other with 1.6). I am assuming that something concerning 1.6 relationship to the network has changed. I’ve tried disabling and reenabling each device on the Network.

For the time being, I am allocating music around the house using the Mac’s System Output - so, no streaming to multiple devices/zones.

Thanks, Tony

Hi @Tony_George,

You mentioned that you can’t use any of Roon’s Networked devices, I am thinking perhaps this is a firewall somewhere. Can you use these instructions from Apple to check that Roon is added as an exception?

If that doesn’t do the trick, please let me know the model/manufacturer of all you networking gear and how everything is connected.