Why do some 192khz files play and some do not?

These seem to be the correct instructions for changing the DNS that we mean (i.e., the Gateway DNS that the router uses to look up stuff on the internet):

Almost done, do I use google numbers or cloud fare?

Doesn’t really matter but I prefer Cloudflare because it isn’t Google. According to the description, there should be two fields as expected, so enter Cloudflare as the primary and Google as the secondary, this adds redundancy in case Cloudflare’s DNS should have a problem, then it would switch to Google’s

Ok done, gonna try the Zappa tune

Do reboot the router after the change as recommended

Big bummer, after all that, doesn’t work. Still skips song

Must be the node 2i I guess

It’s always about ruling out one after the other. On the upside, new better cable and better DNS which only helps and maybe avoids an issue that you would have had in the future.

Though I’m running out of new ideas now.

I guess, thanks so much to you all for your help and time. Gonna reset everything to red book cd quality for now

As it’s always the same track, I am also starting to blame your Node. Found this from 3 years ago, but it’s at least not unheard of. Seems to have a working solution too that is worth trying (at least for some cases if not the one this guy had. The “Audio Clock Trim” thing I mean):

Thanks. I do remember something about Node 2i static. I will keep looking in to it.

1 Like

Hi, I’m sending you the settings of my Node 2i to compare. Also connected to an external DAC via coax, because I don’t think the DAC of the node is that great.
The software hasn’t been updated for 2 years because I always check before an update whether there are any problems with it. And since that was the case at the time, I left everything as is and it’s going perfectly.
Also the Zappa track, everything as it should be.
Hope it helps






Thanks. Pretty sure I have my node2i set up like yours, still won’t play the track. I guess I have to buy a type c to b cable and go direct from laptop to ps audio dac. I’ll have to also download the driver for this to work, hopefully as I am not having much luck with this at all
Can anyone suggest a usb cable for me?
What are the most important settings on the node 2i? Maybe I do have something set wrong

Also, maybe I have a setting wrong in Roon. Not using any dsp. Should I be?

I’m sorry, the BlueOS app uses my phone’s system language and it is German. Do you have the BlueOS app on your phone, available for both Android and iOS? Then you can compare.

Nope, no need for DSP.

I do have it on my iPhone, looks the same. In your screenshot of Roon path playing the track, what are the first 2 setting you have that show before the node 2i, I don’t have that

Would this work?

Oh, that’s just two other players playing at the same time. This is a Roon Multiroom zone. You don’t need it.

Btw, this album’s playing gapless completely, :))

Not sure as it’s a printer cable.
Anyway, with a better dac than the node’s I would want a better cable
Will have a look what I am using