Windows 10 : Blank (white screen) after maximising


(David Christie) #43

Unfortunately, still no fix with v1.3… :frowning:


#44

Add another to the list of experiencing this issue. Resizing doesn’t fix, I’ve tried multiple drivers from both Lenovo and Intel (Lenovo X230, Core i7 Win10 64Bit Intel HD Graphics 4000) and nothing works besides a restart of Roon. Only thing I have to contribute that hasn’t been said already is I run both LightRoom and Outlook 2013 which have been explicitly mentioned as problematic and have never had the same issue in either application.

Besides resizing the window (which doesn’t work for me) is there any other way or windows plugin that can force a Roon redraw in the same way the window is initially drawn on the initial Roon load?


(Ivan Lam) #45

Im running windows 10 on a Asus ZenBook Prime and Im having a strange problem with noon. After minimizing the window and returning to it all I get is a blank white screen however music is still playing and randomly clicking blindly in the space does work its just that I cant see a thing Im doing.


#46

This is a common problem with some Intel built-in GPU’s. Is your’s HD Graphics 4000?


(Ivan Lam) #47

yes it is a hd4000


(Carl Tornqvist) #48

FYI! Just installed new drivers for my Radeon graphics card and now the blank i.e white screen are finally gone. Radeon program version 17.2.1.


(Daniel Beyer) #49

YAY!! I love when new drivers clear up old problems.


(Carl Tornqvist) #50

I was to quick to think this was fixed. Sometimes I get the white screen but not as often as before. And only when I have minimized Roon Player and go to full screen again. Not every time. This is a strange behaviour.


#51

Not too fast. White screen still persist using Intel HD4000 and there are no drivers to fix it.

Here’s hoping Roon can auto redraw if it detects certain GPU’s. Changing the window size does not fix it either.


(Daniel Beyer) #52

?? I was responding to Carl when he thought his Radeon drivers fixed his issue.


(David Christie) #53

I have a bootcampted new MacBook Pro. Have just this minute installed modified AMD 17.2.1 drivers (the ones from Apple are old…). Your post gives me hope this issue may be resolved!! Will report back.


(Carl Tornqvist) #54

As I said earlier in this thread I jumped to conclusions. The blank screen is still there but not as often as before and only when I go from activation bar to full screen display. Not every time just randomly. Bit strange wont you think?. Hope it works better for you @David_Christie and @Rugby I know you did reply to me so no problem :slight_smile:


(David Christie) #55

Hi Carl, you must be psychic… like you, I am still getting the blank screen bug, although as you observe, not as often and randomly. I am still calling this a Roonlabs problem - I don’t have any other program that has this bug!


(Martin) #56

Greetings,

Ever since I purchased and installed Roon, I have had the following issue:

When I first start Roon up, it shows up on my remote Samsung LED TV display just fine. However, if at some point I minimize the Roon window on the PC (e.g.: to go to the Micro Rendu App Switcher), when I subsequently restore Roon the display on the TV screen goes blank (white). Nothing I click on (Roon icon, Min/Max. button, etc.) seems to make it come back. It is not a difficult fix…all I do is shut Roon down, and then restart it back up and the video is back to normal.

I am wondering if I am doing something wrong within the Roon or computer settings, or is this a problem peculiar to my set-up? Is there a possible fix for this?

I am using a i7 Zotac Nano running 64 bit Windows 10 Pro, and the Roon version is 1.3.

Any help or suggestions will be greatly appreciated.

Thank you,

Martin


#57

Hi @Martin_Levine,

I’ve moved your post into here.

I suspect the Zotac Nano has integrated Intel HD graphics.

I recommend you check that the latest drivers a installed and update if required.


(Martin) #60

My apologies…I obviously missed that this was an ongoing thread.

With regard to the drivers, I too have the Intel HD Graphics 4000. Just today, I tried the latest driver from the Intel website. Unfortunately, no change. Given the age of the Zotac computer, I suspect I am just out of luck.

Guess it’s time to start looking for an upgrade…

Thanks for your assistance!

Regards,

Martin


(Dick Cooper) #61

I am using Roon (newly downloaded today so I guess latest version) on Windows 10. When I minimise Roon that is fine, but when I maximise from the tray I only get a white square or rectangle. I can only get back to the information by closing and reopening. Any ideas ?


(Paul) #62

There are quite a few old threads about identical problems with some older Intel 4000 series graphics chips. There had never been a cure that I know of for that particular problem. I don’t know if your machine falls in that category.


(Dick Cooper) #63

I cannot tell you if you are right because I have no idea what graphics chip my laptop has. However, the moral is clear : don’t minimise Roon. I can manage with that - indeed I will have to do so because there is no way I am going to change any hardware. Thank you, though, for taking the trouble to reply.


#64

Hi @Dick_Cooper,

I merged your topic into this one, it’s not too long and worth a read … but the summary is to make sure your Intel HD Graphics card drives are up to date.