Windows 10 : Blank (white screen) after maximising


(Dick Cooper) #65

I have checked and have been told that the driver is up to date. However, as I said, I can live with not minimising Roon. Thank you though.


(Marc) #66

I use Roon as a remote on my Windows 10 PC. Worked just fine, untill the latest Windows update, version 1709. Now Roon won’t work: it stays blank, just a white page that is. I did a reinstall, to no avail. @support What can I do?

Thanks!

Marc


#67

Hi @Bluebeat

I merged your topic into this one, it’s not too long and worth a read … but the summary is to make sure your Intel HD Graphics card drives are up to date. I’d recommend looking directly at the Intel site rather than Windows.


(Marc) #68

Thanks @Carl. I updated the drivers. It didn’t solve the problem. Can’t use Roon now, the screen stays white. What can I do?

Marc


(Geoff Coupe) #69

Use the 32bit version of Roon as a workaround on your PC. That doesn’t seem to suffer from the graphics issue. Uninstall the 64bit version (but choose the “keep database and settings” option during the uninstall process), then install the 32bit version.


(Marc) #70

Thanks, @Geoff_Coupe, I’ll try that. A workaround is not really what I expect from Roon, but it’ll have to do. Hopefully there’ll be no need for it in the near future.

Cheers


(Geoff Coupe) #71

It’s not in Roon’s hands to resolve the issue, I’m afraid. See this post from earlier in the thread:


(Marc) #72

@Geoff_Coupe Yeah, indeed I see. Thanks for pointing that out.
Marc


(Marc) #73

Hi @Geoff_Coupe & @Carl
Well, I tried the workaround. No luck. Any ideas?
Thanks!
Marc


#74

Are you able to regress back to the previous [stable] version of the Intel graphics driver?

Or consider installing a dedicated graphics card, say from Nvidia …

As an aside …
My PC has integrated Intel HD graphics and also a dedicated Nvidia card … Roon was temperamental (white screen, poor rendering etc.) when using the Intel chip, however after I configured the PC so Roon used the Nvidia card not a hiccup.


(Daniel Beyer) #75

Yes, it is wonderful using a proper video card and drivers. Have you ever noticed UI lag between the two options on the same machine?


(Marc) #76

Hi @Carl & @Rugby

Took me the better part of an afternoon, but in the end I got lucky. Don’t know what did the trick exactly, but besides whitescreening Roon my laptop began to show other hickups too. So I tried a bunch of stuff. My guess is that a combination of driver updates (Intel graphics and Displaylink among them) did the trick.

Thanks again!

Marc


(Marc) #77

Hi @Geoff_Coupe
On a side note: how’s life in the Achterhoek? Love your countryside house! Just found out you’re living more or less in between the place I was born and the place I live now. Quite a surprise :smiley:
Cheers’
Marc


(Geoff Coupe) #78

Hah! It’s a small world, after all - as they say. Life is good here, but it will be even better once we get a decent broadband connection. Things are afoot


(Chris ) #79

It may be small, but you wouldn’t want to Tile It :joy:


(Mark Kline) #80

I am glad I found this thread. I am a new Roon user and it’s worked fine on my Core and my Surface Pro 3 that I use as a remote for my core to play through 2 different systems. But, I was having the white screen issue when I set up my office PC as a zone. It happened often when Roon loaded but then if I closed and re-opened Roon, it worked…until I minimized and maximized Roon. Then, white screen.

I tried updating my Intel graphics driver and no luck. So, a quick trip to Microcenter and $45 got me a decent stand-alone graphics card. I installed it and all is good. I would not have known where to start had it not been for this thread. So…THANKS!


(Michael) #81

I’m getting nothing but the white screen on my Lenovo t420s laptop. I don’t use it for control that often but I know it worked fine a few months ago. Now just white screen. Windows update or Roon? Dunno. Strangely, if I hook the laptop to an external monitor and drag the Roon window to it, it works fine.

I’ve checked the video driver and it says it’s up to date. Anyone know of another fix for this laptop?


#82

Did you check it using the Intel drivers site? Windows may not have the latest one.


#83

You could try using the 32-bit Roon install if you’re not already…this seems to make the problem go away for many.


(Michael) #84

Actually, I did exactly that… saw it posted elsewhere that the 32bit version might work. Unfortunately it made no difference for me… white screen remains.

I’ll try the Intel site for drivers next.