Windows 10 See Artifacts


Slightly resized


Disappeared

Latest Roon Build.
Windows 10.
Graphics card with latest driver AMD Radeon.

If the window is moved, enlarged or reduced, the artifact disappears for a while and then appears again.
In Mac OS, such a bug is not visible.

I’ve moved your post to the Support category of the forum, where it will be seen by, and responded to, by the Roon Support team.

This issue has been reported before, and is currently under investigation, but the team may ask you for additional information.

1 Like

Hello @Ceprexa,

Thank you for the report. We would kindly like to request some more information here to aid our investigation:

  1. If you run Roon in “Windowed” mode after startup, do you experience the same behavior at all?

  2. Can you reproduce this behavior a few times, note the exact local time + date when you observe it occur and then manually send us a copy of your Roon logs by using these instructions? The best way to get them over would be via a shared Dropbox / Google Drive link.

  3. Does this issue only occur when you place your cursor over a clickable object on the album details page (track name/album name/play buttons) or does it occur on the bottom section as well?

  4. What are your Core specifications, video card model/manufacturer and driver version? If you don’t know this, you can find this in Device Manager under Display Adapters .

  1. Yes.
  1. This is a random bug, but I watch it from time to time.
  1. It occurs regardless of my actions.
  1. AMD Radeon

    Latest driver version

Hi @Ceprexa,

Thanks for that additional information.

If you have Roon in windowed mode, this same behavior occurs? In the other reports I have seen, using Windowed mode mitigates this issue, can you confirm?

Can you write down the exact local time + date when you next see this issue occur and let me know? E.g. 5:42PM on 12/5/19? Afterwards can you send a copy of your Roon logs by using these instructions? (This is a click-able link)

Thanks!

It mitigates this problem because, passing the size of the application window, artifacts disappear, they are not there.

It does not depend on time.
I went to Mac Os Catalina there are no such problems.

Hi @Ceprexa,

I understand that this does not depend on the time, but for us to match up this issue in logs, it would be good if you can provide an exact time you reproduce this issue and then manually send me a copy of your logs by using these instructions (<-clickable link).

Can you please provide this when possible?

Ok i will try to do it.

1 Like

I sent in private messages, Logs and video

1 Like

Hi @Ceprexa,

Thank you for sending this information over, I have forwarded it to our QA team who is investigating this behavior, I appreciate the report!

1 Like