Windows 10 update - Cant access Roon

Hi hope someone can help, on friday evening i had a windows 10 upgrade. I cant access roon and im being asked for my username and password., which ive input. Theres now a dialog box showing roon trying to log in, bts basically just hanging and going no where.

I use bullguard anti virus oftware on my pc and have disabled windows defender firewall but no luck still cant log in. Any suggestions to resolve please


Does disabling BullGuard change anything?

1 Like

Nope. Still cant access

Roon will probably want more info as detailed here -

When you get that tag support as the documnet states.

Good luck.

1 Like

Hey @Robert_Burns — Thanks for reaching out!

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Since the Windows update occurred have you tried rebooting your Core machine?


1 Like

Dylan, info which i hope helps

My only pc connected directly to my hub

  • Core = Windows PC i3 4025 1tb hdd internal (X64 windows 10) (4gb ram)
  • Storage = 1 tb lacie external hdd (approx 2,500 albums - Almost all files are flac)
  • Remote = Samsung galaxy tab 4
    Chord Quetest(usb connected
    PC is a wired connection.
    This cable from the PC to my home hub is the only wired

Prior to the windows 10 update late friday evening roon/tidal playing faultlessly.

I have previously been asked to log back into roon after windows updates but
did so without a hitch.

Ive disabled widows firewall thinking that might be causing the blockage and not allow me to log into roon. But no change.

Ive also tried the screen where your search for the core and again its just hanging and going nowhere.

Ive also completly unplugged the cablefrom the pc to thehub, shut down and rebooted the hub, still no change

Tbh im scracthing my head with this one as i cant even get past the login screen.

Im also using the latest version of roon.

I have jriver on the same machine but obvs dont use it anymore. But out of curiousity i tried it and its working normally.


Hey Dylan any thoughts or suggestion on how to resolve my log in issues


Hey @Robert_Burns,

Thanks for the additional information here. Just to verify, you turned off the firewall on BullGuard completely and there was no change? We’ve seen other reports of similar behavior with BullGuard’s firewall, so I just wanted to be sure.

If you have another machine capable of temporarily being used as a Core machine, can you confirm that you are able to login to Roon from it?

Additionally can you confirm which Windows update version you are on?



Im running v1803 of windows.

I dont have another pc is can access roon core.

Yesterday i disabled bullguards firewall, tried to kick off roon but with no luck.

Since you asked i thought idgive it another go with bullguard turning the firewall off as the only other options i can see would be to reset the pc prior to the last windows update and see what happens.

Its worked. Roon has booted up and ive goat access to my files. So bullguards fireqall is the culprit!

However i obvs cant leave the firewall turned off, and i checked yersterday so make sure roon wasnt showing as being blocked by bullguard and it said it was allowing it thro so any ideas as to how if can fix this as ive not had any hassle previuosly.


Hey @Robert_Burns,

There have been a couple of similar reports of Bullguard causing this kind of behavior recently, and it appears to be a change in behavior on the Bullguard side of things. There is some information in this article about adding exceptions to Bullguard. Can you try entering exceptions for Roon and RAATServer and let us know if there’s any change?


Dylan, thanks for the mail and the input. At least i got Roon working again yesterday.

I have to say when i went back to Jriver as it was working and i had no music i didn’t like what i was hearing, the music just seemed to lose the dynamic element it has with roon. If thats the right word, well for me it did anyway. lol

Anyway i know for sure roon isn’t an exception within bullguard, but the raat server i will check, and many thanks for the follow up. If i have any further issues at least my 1st port of call will be bullguard

Now back to the rocking and rolling :grin:

Kindest Regards


1 Like


Just a quick update, thought you may be interested. im pretty sure that Bullguard is the bottleneck in all of this. Im going to look at this later this evening, however last night i tried to access the core from my Samsung galaxy tab which i use most of the time to browse Roon.
It also has Bullguard on it.
I could get access to the core so im putting my money on Bullguard’s settings.

I will mess around with this tonight and i will let you know how i get on.



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.