"Your Roon Server doesn't seem to be running"

Roon Core Machine

iMAC 17 Intel i5 with MacOS 13.6.1
Library on external hard disk over USB

Networking Gear & Setup Details

Connection to Internet: WIFI

Connected Audio Devices

Cambridge Audio DAC 100 over USB

Number of Tracks in Library

about 51’000

Description of Issue

After the last update to version 2.0.5 i’m stuck on the screen “Waiting for your Roon Server.” Switching off firewall and antivirus software and a fresh installing of Roon did not help.

Check some of the potential issues and solutions outlined here: Roon Software Optimization - Potential Issues & Solutions (build 1353)


1 is not my problem.

2 is my problem, but:
when I choose “Select a different room server” and then “Use this Mac” I always fall back to the “Waiting for your roon server” page. Before the update I run just Roon on my Mac, I had no Roon Server.

1 Like

2 posts were split to a new topic: Post update “Your Roon Server doesn’t seem to be running”

3 posts were split to a new topic: After updating “Your Roon Server doesn’t seem to be running”

A post was split to a new topic: After Roon update “Your Roon Server doesn’t seem to be running”

Hi @Stefan_Kernen,

Thanks for writing in and letting us know your issues!

As a next step, could you please manually install the new update from the link below, and let me know if you run into the issue again?


1 Like


Unfortunately, this does not help as it did not help last night.

Hi @Stefan_Kernen,

When you click on Roon from the taskbar on your Mac, what does it say? For example:

Screen Shot 2023-11-16 at 11.44.34 AM

Once you let me know this info, I’ll go ahead and enable diagnostics for your account so I can review the logging for clues.

If you’d rather do it yourself manually, please use the directions found here and send over a set of logs to our File Uploader.


Hello Benjamin!

Server is running.

Hello @benjamin,
After I confirmed, that the status of the server was running, I uploaded my zipped logfiles to Roon’s uploader.

Hi @Stefan_Kernen,

My apologies here, but are you still experiencing issues if your server is now running? We were able to review a fresh diagnostic, but didn’t see any errors related to Roon Server.

Could you test out hardwiring your server device directly to your router?

Could you share a more specific screenshot if your issue persists?

Lastly, it may be worth testing things on a fresh database as well. Steps to follow below:

  • Create a Backup of your current database
  • Exit out of Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “Roon” and “RoonServer”
  • Rename the “Roon” and “RoonServer” folder to “Roon_old” and “RoonServer_Old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Verify if the issue persists on a fresh database before restoring the backup

Hello @benjamin

The problem is still here. Here you see the screenshot:

In your second to last post you asked me, what the status of the server in the menue bar was: It says: running.

Wheter a fresh install nor a hardwiring to the router were of any help to the problem.

Still no have roon working after 3 days.

Stefan Kernen

Hello @benjamin

The Server and Roon run - if they eventually do - on the same computer.
The problem seems to be that Roon does not see the server on the same device.

Stefan Kernen

1 Like

What happens if you click the “Select a different Roon Server” shown in your screenshot? Does it find the running Roon Server on your Mac?

Hello @Geoff_Coupe

When I do something on this page, I always fall back on this page again without an results.

Stefan Kernen

Did you try @benjamin’s suggestion of creating a new database?

Hello @Geoff_Coupe

Yes, did not work. I followed every suggestion that was made here and nothing helped.

After 5 days Roon still doesn’t work. Any new suggestions?

Hello @benjamin

btw: the problem doesn’t seem to be Roon Server, it is the Roon User Interface or how you call it. In the logfiles for “Roon” you will find plenty of errors (missing required string field Machineid and others). At least that is what I think, because I looked into a lofgile for the first time last week in all my “computer life”.