Zone problem of disappearing

One of my zones has vanished from the choices and I can not find it.

We’re are going to need a little more to go on than this. :slightly_smiling_face:

Please provide some information about your setup including the zone that has disappeared. Also, take a look at the following FAQ.

If I Get zone dropping issues I usually find my Ram is full and I restart the app in QNAP. Your issues may be different.

Hello @Robert_Farnsworth,

Thanks for contacting support, I’d be happy to assist here. Can you please confirm which zone has disappeared for you? How is this zone connected in your system (USB/Networked/Airplay)? Have you tried rebooting your Core and Networking Gear yet? What are the specifications of your Core? Please let me know when possible and we can continue from there.


Thanks, but magic solved it. Well, I rebooted the part that receives the signal from the router…


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.